Notizie: scarica ora l'ultima versione disponibile di Firefox!

Autore Topic: Componenti aggiuntivi o Addons incompabili con la versione corrente 2.49.4  (Letto 976 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline mcgaiver

  • Post: 29
Salve, è normale che quando esce una versione nuova di browser i componenti aggiuntivi sono quasi sempre automaticamente incompatibili?

Ho la versione nuova di Seamonkey, ma non riesco a trovare tutti i componenti aggiuntivi di prima. Adblock plus per esempio. L'ho scaricato ma non me lo fà installare. Dice che è danneggiato.

Offline iacchi

  • Amministratore
  • Post: 6187
    • iacchiblog
Onestamente no, non ho mai avuto questo problema. Alcuni possono diventare incompatibili, ma in questo caso viene detto che e' incompatibile, non danneggiato. ABP funziona di sicuro.

Offline mcgaiver

  • Post: 29
Prima di dare questa risposta hai provato direttamente o supponi? Io ho provato anche ora e dice impossibile installare poichè risulta danneggiato.

Offline iacchi

  • Amministratore
  • Post: 6187
    • iacchiblog
Spiego meglio: io ho ABP installato e funziona regolarmente. La versione che ho installato è la 2.9.1, quella di Wladimir Palant. Comunque appunto, un conto è non compatibile, un conto danneggiato. Se continua, prova o a pulire la cache del browser, così sei sicuro che riscarica il file dalla sorgente, o a scaricare l'xpi con un altro browser e poi fare l'installazione manuale da file dalla pagina con l'elenco dei componenti aggiuntivi installati.

Offline mcgaiver

  • Post: 29
Ho prelevato ex novo la nuova versione del browser e rifatto il download e nonostante io abbia anche installato da file dice che è danneggiato. Ho pulito anche la cache.  Nulla.

Il messaggio visualizzato dice:

"Impossibile installare il componente aggiuntivo scaricato da host sconosciuto in quanto il file risulta danneggiato"
« Ultima modifica: 21 Settembre 2018 14:01:38 da mcgaiver »

Offline mcgaiver

  • Post: 29
Stò anche cercando di usare anche gli xpi presenti nella cartella dati applicazioni, ma dice lo stesso errore.  Forse dovrei correggere qualche file del registro di sistema.
Greasemonkey per esempio dice che non è compatibile con la versione attuale.


Offline mcgaiver

  • Post: 29
A lato c'è un pulsante verde che mi dice solo con firefox

Offline mcgaiver

  • Post: 29

Offline deckard

  • Post: 2650
Le versioni superiori, dalla 3.0 alla 3.3.1, sono compatibili solo con firefox.
Come indicato da Iacchi e come già spiegato in questa discussione, la versione di Adblock plus compatibile con Seamonkey è la 2.9.1, non le più recenti.
Le versioni dalla 3.0 alla 3.3.1 non sono compatibili con Seamonkey poiché sono delle Webextensions ed è necessario, per quanto il messaggio sia poco esplicativo, attendere che Seamonkey supporti il nuovo formato dei componenti aggiuntivi.
Non so perché compaia l'avviso “Solo per Firefox”, ma ho verificato e provato a scaricare la versione 2.9.1 con Firefox e sono riuscito a installarla con Seamonkey 2.49.4 senza problemi.

Offline iacchi

  • Amministratore
  • Post: 6187
    • iacchiblog
Re:Componenti aggiuntivi o Addons incompabili con la versione corrente 2.49.4
« Risposta #10 il: 21 Settembre 2018 15:56:02 »
si', da addons.mozilla.org bisogna usare firefox per scaricare il file xpi e poi installarlo manualmente in seamonkey. Me ne sono reso conto ora.

0 Utenti e 1 Visitatore stanno visualizzando questo topic.