Notizie: se possiedi un dispositivo Android, prova Firefox per Android, un browser scattante e dinamico per navigare in ambiente mobile.

Autore Topic: PROBLEMA DI REGISTRAZIONE AL FORUM  (Letto 532 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline giancarlo196333

  • Post: 6
PROBLEMA DI REGISTRAZIONE AL FORUM
« il: 18 Novembre 2017 18:31:22 »
Spett.le Forum sono un nuovo utente e vi volevo segnalare un problema:

 Ieri ho scoperto , per puro caso, questo forum e ho iniziato ad effettuare la procedura di registrazione per poter partecipare alle discussioni. Di solito io uso l'email di Alice e , quindi dopo essermi registrato, ho aspettato che mi arrivasse l'email per attivare l'account. Dopo aver atteso sino a questo pomeriggio ed avendo visto che la suddetta email non mi era ancora arrivata mi sono registrato usando il mio account che usa Gmail. Con mia grande sorpresa l'email di attivazione mi e' arrivata in un secondo e quindi ho iniziato subito a navigare in questo forum.  La mia vuole essere una semplice segnalazione nel caso altri utenti che usano Alice abbiano avuto lo stesso problema a registrarsi su questo forum.

Sperando che venga risolto il problema da me segnalato, colgo l'occasione per salutare tutti gli utenti di questo Forum.

Offline flod

  • Amministratore
  • Post: 15015
    • http://www.flod.org
Re: PROBLEMA DI REGISTRAZIONE AL FORUM
« Risposta #1 il: 19 Novembre 2017 03:49:40 »
Dopo aver atteso sino a questo pomeriggio ed avendo visto che la suddetta email non mi era ancora arrivata mi sono registrato usando il mio account che usa Gmail.
Non c'era traccia dell'email nemmeno nello spam?

Offline giancarlo196333

  • Post: 6
Re: PROBLEMA DI REGISTRAZIONE AL FORUM
« Risposta #2 il: 19 Novembre 2017 10:44:31 »
Gent.mo Flod io ho aspettato un giorno intero ma purtroppo l'email di attivazione dell'account non mi e' mai arrivata neanche nella cartella dello spam e quindi ho dovuto usare il mio account gmail. Tempo fa ho avuto lo stesso problema con un altro sito e, in quel caso, il sito ha riscontrato che l'anomalia dipendeva dalla loro procedura di registrazione e quindi mi ha risolto il problema. La mia, come gia'  ho precisato nel precedente post, e' solo una segnalazione nel caso in cui altri utenti abbiano il mio stesso problema usando Alice.

Sperando che questa mia precisazione serva a risolvere il problema ad altri utenti, ringraziandoti ancora per il tuo interessamento, colgo l'occasiond per salutarti.

Offline flod

  • Amministratore
  • Post: 15015
    • http://www.flod.org
Re: PROBLEMA DI REGISTRAZIONE AL FORUM
« Risposta #3 il: 19 Novembre 2017 10:54:27 »
Grazie mille per la segnalazione.

Purtroppo temo non sia possibile risolvere il problema dal nostro lato: per qualche motivo Alice non riceve le email inviate da questo server, o le scarta direttamente. A meno che succeda con altri account, sembra un problema lato Alice (e un problema grave) :-\

Offline giancarlo196333

  • Post: 6
Re: PROBLEMA DI REGISTRAZIONE AL FORUM
« Risposta #4 il: 19 Novembre 2017 17:54:26 »
Gent.mo Flod ho notato che questo forum e' basato sulla piattaforma SIMPLE MACHINES ma mi sembra strano che io abbia questo errore in quanto io sono registrato su un altro forum che usa la stessa piattaforma ma non ho avuto i problemi di registrazione che ho riscontrato con questo sito. L'unica cosa che cambia, ovviamente, e' il server che gestisce i dati di accesso. Cio' che mi da' piu' fastidio e' che non ho capito la causa dell'errore. Comunque , come ho gia' detto, ho risolto il problema registrandomi con Gmail.

Scusandomi per il disturbo, ringraziandoti ancora, colgo l'occasione per salutarti.

Offline giancarlo196333

  • Post: 6
Re: PROBLEMA DI REGISTRAZIONE AL FORUM
« Risposta #5 il: 19 Novembre 2017 19:05:23 »
Gent.mo Flod quello che rende la situazione piu' paradossale e' che mi sono registrato sul supporto all'interno del sito che gestisce il programma usando i dati con i quali avevo provato a registrarmi su questo forum ma, in questo caso e con mia grande sorpresa, sono riuscito a registrarmi senza problemi. In un primo momento pero' l'email per confermare l'account non mi era arrivata ma, quando ho cliccato sul tasto per farmi inviare la suddetta email una seconda volta , tale email mi e' arrivata all'istante e quindi ho potuto usare il supporto senza problemi. A questo punto mi viene il sospetto che il server che gestisce questo forum quando incontra un indirizzo email con Alice si blocca non inviando nessuna email per confermare l'account.

Scusandomi ancora per il disturbo, colgo l'occasione per salutarti.

Offline flod

  • Amministratore
  • Post: 15015
    • http://www.flod.org
Re: PROBLEMA DI REGISTRAZIONE AL FORUM
« Risposta #6 il: 20 Novembre 2017 01:44:51 »
Il problema è indipendente dalla piattaforma. Alice semplicemente ignora (o magari ritarda pesantemente) il messaggio inviato fisicamente da questo server.

0 Utenti e 1 Visitatore stanno visualizzando questo topic.