Autore Topic: Possibile "bug" McSearchPreview" 1.4.1 ?  (Letto 1217 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

MatrixIsAllOver

  • Visitatore
Possibile "bug" McSearchPreview" 1.4.1 ?
« il: 20 Ottobre 2004 13:10:52 »
Dunque, premesso che ho cercato e non ho trovato segnalazioni o post simili e che prima di segnalare all' autore quello che ritengo un probabile bug preferirei avere conferma anche da altre persone, descrivo ciò che ho riscontrato !
Siccome ho passione per tradurmi le estensioni, ho tradotto "per mio uso personale" McSearcPreview, la versione 1.4.1
Dopo l' installazione nel profilo che uso solitamente, ho notato che le opzioni dell' estensione erano "raggiungibili" solo dalla barra di stato, mentre cliccando dal riquadro "Gestione estensioni" sembra aprirsi una finestra che come spazio sembra 1 pixel per 1 pixel  :shock:
Credendo di aver fatto chissà cosa io, l' ho disinstallata ed ho proceduto all' installazione della versione originale inglese...
 :?  :?  :?  ...ed anche in questo caso mi si è presentata la stessa situazione...
Ho così creato più profili differenti, ho persino disinstallato completamente FF e -previo back-up- ho cancellato completamente la cartella Mozilla in %APPDATA%; ma il risultato è stato comunque questo

:arrow: http://www.2and2.net/Priv/PossibileBugPixel-a.png
e questo
:arrow: http://www.2and2.net/Priv/PossibileBugPixel-b.png  

con installazione pulitissima e con i tre nuovi profili creati appositamente uno dopo l' altro...  :roll:
Quindi domando una gentilezza: qualcuno potrebbe provare ad installare questa estensione, ed a verificare quindi se si tratti di un caso isolato, o se effettivamente sia da segnalare all' autore dell' estensione ?
Grazie

ADDED --> Dimenticavo, versione FF 0.10.1, O.S. WinXP
Se dovesse servire, posto anche a lista delle estensioni installate  :roll:

Offline jooliaan

  • Lazy Old Man
  • Post: 8532
    • BlogZilla
Possibile "bug" McSearchPreview" 1.4.1 ?
« Risposta #1 il: 20 Ottobre 2004 18:27:00 »
Credo che tu faresti meglio a scrivere una mail all'autore esponedndogli il tuo problema con relativi screenshot.

Ciao :)

MatrixIsAllOver

  • Visitatore
Possibile "bug" McSearchPreview" 1.4.1 ?
« Risposta #2 il: 20 Ottobre 2004 18:52:13 »
Citazione da: jooliaan
Credo che tu faresti meglio a scrivere una mail all'autore esponedndogli il tuo problema con relativi screenshot.

Ciao :)


 :roll:  :roll:  :roll:  Aspetto qualche conferma che non sia capitato solo a me, e che quindi non dipenda magari da qualche applicazione del mio O.S. in particolare, tutto qui  :roll:

Offline Treviño

  • Post: 34
    • http://www.ClonyItaly.tk
Possibile "bug" McSearchPreview" 1.4.1 ?
« Risposta #3 il: 21 Ottobre 2004 01:03:59 »
Sì, anche a me viene la stessa cosa con questa versione...
L'ho notato subito, ma non ho avvertito il programmatore, se vuoi pensaci tu :)

PS: Perché con FF la risposta veloce di questo forum non mi funziona? :roll:

MatrixIsAllOver

  • Visitatore
Possibile "bug" McSearchPreview" 1.4.1 ?
« Risposta #4 il: 21 Ottobre 2004 11:58:40 »
Citazione da: Treviño
Sì, anche a me viene la stessa cosa con questa versione...
L'ho notato subito, ma non ho avvertito il programmatore, se vuoi pensaci tu :)

PS: Perché con FF la risposta veloce di questo forum non mi funziona? :roll:


Ho notato che il "developer" di questa estensione ha creato sul sito stesso relativo all' estensione un Forum per segnalare sia idee per migliorie che eventuali bug  :P  !
Che dici, è una buona idea se su tale Forum segnalissimo in due, sia tu che io, questo "pixel-rebus" ?
Ciao !

0 Utenti e 1 Visitatore stanno visualizzando questo topic.