Notizie: scarica ora l'ultima versione disponibile di Firefox!

Autore Topic: Errore con estensioni  (Letto 2547 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Marietto

  • Post: 6
Errore con estensioni
« il: 11 Ottobre 2004 18:00:19 »
Con un paio di estensioni  dopo averle scaricate regolarmente,cliccando su opzioni mi esce questo errore:



Ho firefox 0.10.1.Dove e' l'inghippo? Per il resto il browser va alla grande!
Grazie.

Offline jooliaan

  • Lazy Old Man
  • Post: 8532
    • BlogZilla
Errore con estensioni
« Risposta #1 il: 11 Ottobre 2004 19:32:49 »
Da dove hai scaricato le estensioni che ti stanno creando questo problema?

Ciao :)

Offline flod

  • Amministratore
  • Post: 15056
    • http://www.flod.org
Errore con estensioni
« Risposta #2 il: 11 Ottobre 2004 19:35:44 »
In questo caso l'estensione colpevole è evidentemente titletweak; hai provato a scaricarla da eXtenZilla?

Offline Marietto

  • Post: 6
Errore con estensioni
« Risposta #3 il: 11 Ottobre 2004 21:28:10 »
Ciao...le ho scaricate proprio dal link che mi hai dato tu,Flod.Ho provato a disinstallare Titleweak e a reinstallarla ma quando clicco su opzioni ecco che mi esce la finestra di errore.
Qualche idea su cosa non vada?
 :roll:

Offline fabrixx

  • Post: 5777
Errore con estensioni
« Risposta #4 il: 11 Ottobre 2004 21:42:36 »
L'estensione è compatibile con ff 0.10 ?

Prova a rifare un profilo.

Oppure informati in qualche altro post.

Offline jooliaan

  • Lazy Old Man
  • Post: 8532
    • BlogZilla
Errore con estensioni
« Risposta #5 il: 11 Ottobre 2004 22:29:35 »
Citazione da: Marietto
Ciao...le ho scaricate proprio dal link che mi hai dato tu,Flod.Ho provato a disinstallare Titleweak e a reinstallarla ma quando clicco su opzioni ecco che mi esce la finestra di errore.
Qualche idea su cosa non vada?
 :roll:


OK... Errore trovato. Chi aveva localizzato TitleBar Tweaks aveva commesso un erorrino.. Aveva usa due " al posto di una sola " in una stringa. Ora ho corretto il tutto.
Se provi ad andare a scaricartela ( http://www.extenzilla.it/forum/viewtopic.php?t=138 ) vedrai che dovrebbe funzionare.
Ovviamente prima disinstalla la versione che hai installato.

Ciao :)

MatrixIsAllOver

  • Visitatore
Errore con estensioni
« Risposta #6 il: 11 Ottobre 2004 22:34:06 »
Citazione da: jooliaan
Citazione da: Marietto
Ciao...le ho scaricate proprio dal link che mi hai dato tu,Flod.Ho provato a disinstallare Titleweak e a reinstallarla ma quando clicco su opzioni ecco che mi esce la finestra di errore.
Qualche idea su cosa non vada?
 :roll:


OK... Errore trovato. Chi aveva localizzato TitleBar Tweaks aveva commesso un erorrino.. Aveva usa due " al posto di una sola " in una stringa. Ora ho corretto il tutto.
Se provi ad andare a scaricartela ( http://www.extenzilla.it/forum/viewtopic.php?t=138 ) vedrai che dovrebbe funzionare.
Ovviamente prima disinstalla la versione che hai installato.

Ciao :)


 :shock:  :roll:  :shock: ....oooopssss... maledetta fretta ?!?  :oops:

Offline Gioxx

  • Amministratore
  • Post: 7587
    • Gioxx's Wall
Errore con estensioni
« Risposta #7 il: 11 Ottobre 2004 22:50:37 »
Probabile. Inutle dire che la prossima volta devi portare più attenzione ai tuoi lavori ;)

MatrixIsAllOver

  • Visitatore
Errore con estensioni
« Risposta #8 il: 11 Ottobre 2004 22:54:02 »
Citazione da: Gioxx
Probabile. Inutle dire che la prossima volta devi portare più attenzione ai tuoi lavori ;)


Sissignore! Sarà fatto  :wink:

Offline Marietto

  • Post: 6
Errore con estensioni
« Risposta #9 il: 13 Ottobre 2004 00:20:23 »
Sorry.Non va... :(

Offline jooliaan

  • Lazy Old Man
  • Post: 8532
    • BlogZilla
Errore con estensioni
« Risposta #10 il: 13 Ottobre 2004 00:27:31 »
Citazione da: Marietto
Sorry.Non va... :(

Che errori ti dà stavolta?

MatrixIsAllOver

  • Visitatore
Errore con estensioni
« Risposta #11 il: 13 Ottobre 2004 01:53:50 »
:roll:  :roll:  :roll:  ....mah, sono veramente molto molto molto spiacente per l' errore di ortografia per cui la prima installazione dell' estensione è andata male, ma ti garantisco che l' estensione poi me la sono controllata e ricontrollata...
Ho persino creato un profilo "ex-novo" per verificare che andasse, e questo è il risultato (così come per il profilo attuale...)


Ti domando la cortesia di specificare il tipo di errore che ti segnala, e possibilmente {semprechè non ti sia un disturbo  :oops: } prova a creare un profilo nuovo ed a vedere se va!
Grazie, ciao... e tienici informati tutti  :D

Offline Marietto

  • Post: 6
Errore con estensioni
« Risposta #12 il: 19 Ottobre 2004 23:24:53 »
Chiedo scusa per il ritardo nel rispondere.Ho reinstallato l'estensione ed ora funziona perfettamente!
Grazie dell'aiuto... :lol:

0 Utenti e 1 Visitatore stanno visualizzando questo topic.