Notizie: scarica ora l'ultima versione disponibile di Firefox!

Autore Topic: [FF] Problema con alcuni temi!  (Letto 2070 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline LogicBoB

  • Post: 54
[FF] Problema con alcuni temi!
« il: 10 Ottobre 2004 13:28:17 »
Ragazzi, ho appena fatto l'upgrade a firefox 1.0PR , lo tengo in inglese, non mi interessa averlo in italiano, appena installato e aperto mi ha redirezionato sul sito di mozilla e ha installato una patch per la sicurezza.Ora però penso che quella patch abbia un pò "scombussolato" il mio browser!:( Al momento di installare i miei temi preferiti come "noia" dal sito di update.mozilla.org  riesco a scaricare il tema , non si installa e mi restituisce un messaggio di errore che il tema è valido solo per firefox dalla 0.9 alla 1.0 pr.. ma la mia è proprio la PR!:. che fare??? :(

Offline Gioxx

  • Amministratore
  • Post: 7587
    • Gioxx's Wall
[FF] Problema con alcuni temi!
« Risposta #1 il: 10 Ottobre 2004 14:00:51 »
Se hai installato la patch sei passato dalla versione 0.10 alla 0.10.1. Probabilmente il problema è dovuto a questo.

O attendi che il creatore del tema modifichi il suo install.rdf mettendo la compatibilità anche alle 0.10.1 oppure lo fai da solo (non è difficile), basta seguire questo thread.

Saluti.

Offline LogicBoB

  • Post: 54
[FF] Problema con alcuni temi!
« Risposta #2 il: 10 Ottobre 2004 14:27:33 »
Problema risolto! ho seguito il 3d! grazie mille!

Ciaoo!

0 Utenti e 1 Visitatore stanno visualizzando questo topic.