Notizie: scarica ora l'ultima versione disponibile di Firefox!

Autore Topic: Thunderbird non spedisce le mail  (Letto 10321 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline lithops

  • Post: 6
Thunderbird non spedisce le mail
« il: 06 Dicembre 2010 12:12:14 »
Buongiorno a tutti
ho preventivamente cercato sul forum invano per cui pongo lo domanda.

scarico tranquillamente la posta

ma da circa una settimana
quando la devo inviare ottengo questo errore

Citazione
Si è verificato un errore durante l'invio della posta: il server di posta ha inviato una stringa non corretta rblsmtpd: 93.66.141.28 pid 6270: 451 http://www.spamhaus.org/query/bl?ip=93.66.141.28.
(l'ip varia in base alla connessione, ma non riesco a spedire mail)

clicco e ottengo
Citazione
Si è verificato un errore durante l'invio della posta: Errore del server SMTP. Il server ha risposto: rblsmtpd.local Contattare l'amministratore del server di posta per assistenza.
poi ancora

Citazione
Non è riuscito l'invio del messaggio.
Non è stato possibile inviare il messaggio in quanto la connessione al server SMTP XXXXXXXXX è stata persa nel mezzo della transazione. Riprovare oppure contattare l'amministratore del server.


    * Sistema Operativo in uso con eventuali Service Pack installati: Windows 7 Professional


    * Software di protezione antivirus e firewall installati: Microtrend  internet  (non ho avstat che ho letto fonte di problemi in altri post)

    * Versione di Thunderbird in uso con relativi componenti aggiuntivi (estensioni/temi) installati in seguito (a questo riguardo, leggere il post seguente):  Versione 3.1.6 

Mozilla/5.0 (Windows; U; Windows NT 6.1; it; rv:1.9.2.12) Gecko/20101027 Lightning/1.0b2 Thunderbird/3.1.6


    * Tipo di account (nome e se POP3, IMAP4) e indicazione del proprio Internet Service Provider.

         Di account ne ho una decina diversi,  me lo fa con tutti tranne che con GMAIL, sono pop3 
         come ISP ne ho 2 in ufficio VOdafone a casa tiscali
in pratica funziona solo che come SMTP metto Gmail... ma poi le mail me le manda con l'account GMAIL...

cosa è successo?

come posso risolvere?


Offline Godai71

  • Moderatore
  • Post: 4154
    • The Walking Shadow
Re: Thunderbird non spedisce le mail
« Risposta #1 il: 06 Dicembre 2010 12:15:16 »
Stai utilizzando un server smtp locale?

Citazione
rblsmtpd.local

Devi utilizzare il server smtp del tuo provider.

In caso contrario, devi indicare in dettaglio come hai configurato i vari server smtp

Offline lithops

  • Post: 6
Re: Thunderbird non spedisce le mail
« Risposta #2 il: 06 Dicembre 2010 14:02:51 »
Devi utilizzare il server smtp del tuo provider.

In caso contrario, devi indicare in dettaglio come hai configurato i vari server smtp

Ottengo lo stesso errore utilizzando anche l'SMTP del mio provider...

ma io prima ne utilizzavo uno mio personale  di un mio sito che funzionava qualunque collegamento internet Usassi.
Questo è fondamentale perchè mi collego spesso da posti diversi.



questo ero quello che usavo e che funzionava bene

Offline jooliaan

  • Lazy Old Man
  • Post: 8532
    • BlogZilla
Re: Thunderbird non spedisce le mail
« Risposta #3 il: 06 Dicembre 2010 14:10:58 »
È possibile sapere il nome completo del server smtp che usavi e funzionava bene?

Ciao :)

Offline lithops

  • Post: 6
Re: Thunderbird non spedisce le mail
« Risposta #4 il: 06 Dicembre 2010 14:15:26 »
mail. studiobove . com

Offline jooliaan

  • Lazy Old Man
  • Post: 8532
    • BlogZilla
Re: Thunderbird non spedisce le mail
« Risposta #5 il: 06 Dicembre 2010 14:20:39 »
Quel smtp risulta essere online. Il problema che esponi nel tuo primo post di questa discussione si presenta utilizzando proprio quel server?

Offline lithops

  • Post: 6
Re: Thunderbird non spedisce le mail
« Risposta #6 il: 06 Dicembre 2010 15:12:49 »
Quel smtp risulta essere online. Il problema che esponi nel tuo primo post di questa discussione si presenta utilizzando proprio quel server?
tutti, anche quelli dei provider
ad esmepio da casa uso TISCALI
e dall'ufficio VODAFONE

ho sempre lo stesso problema

l'unico che spedisce è GMAIL

a me sembra qualche problema più generale
ma non so cosa..
ho provato a disattivare l'antivirus, ma niente
può essere il proxy ?
« Ultima modifica: 06 Dicembre 2010 15:15:35 da lithops »

Offline Lisman

  • Post: 447
Re: Thunderbird non spedisce le mail
« Risposta #7 il: 06 Dicembre 2010 15:17:53 »
A mio parere i tuoi indirizzi ip sono stati "blacklistati" da Spamhouse, dovresti eseguire un controllo con un antimalware sulla tua macchina.
Puoi leggere qualcosa in proposito qui e qui

Ciao,  :)
Elisabetta

Offline jooliaan

  • Lazy Old Man
  • Post: 8532
    • BlogZilla
Re: Thunderbird non spedisce le mail
« Risposta #8 il: 06 Dicembre 2010 15:51:18 »
Lisman ha ragione, il tuo IP, insieme a tutto un range che lo contiene, è stato inserito in una PBL (Policy Block List) come puoi leggere qui: http://www.spamhaus.org/pbl/query/PBL239555

Dato che ad essere in PBL è tutto il range di IP (quindi un sacco di IP Vodafone/Tiscali) e non solo il tuo specifico, non penso ti serva fare alcun controllo antimalware sulla tua macchina, anche se fare un controllo di quel tipo ogni tanto male non fa. ;)

Detto questo, ciò sta a significare che, Gmail a parte, non riuscirai mai a spedire alcuna email finché l'IP che ti verrà assegnato sarà uno di quelli presenti nel range inserito nella PBL...

Prova a contattare il servizio clienti Vodafone/Tiscali e a spiegar loro il problema.

Ciao :)
« Ultima modifica: 06 Dicembre 2010 15:55:13 da jooliaan »

Offline Lisman

  • Post: 447
Re: Thunderbird non spedisce le mail
« Risposta #9 il: 06 Dicembre 2010 21:17:17 »
Ciao,
in base a quanto aggiunto da jooliaan, prima di contattare il servizio clienti Vodafone/Tiscali (che cadrà dalle nuvole) prova a modificare le impostazioni attivando l'autenticazione per il server in uscita.  http://www.spamhaus.org/faq/answers.lasso?section=Spamhaus%20PBL#183

Ciao,
Elisabetta

Offline Fabio72

  • Post: 1
Re: Thunderbird non spedisce le mail
« Risposta #10 il: 08 Dicembre 2010 08:43:31 »
Buongiorno a tutti.

Anch'io ho un problema con l'invio delle email. infatti mi viene notificato il seguente messaggio:

Non è riuscito l'invio del messaggio.
Non è stato possibile inviare il messaggio in quanto la connessione al server SMTP smtp.teletu.it è andata fuori tempo massimo. Riprovare oppure contattare l'amministratore del server.

Mi potete dare qualche consiglio???

Grazie.

Offline Lisman

  • Post: 447
Re: Thunderbird non spedisce le mail
« Risposta #11 il: 08 Dicembre 2010 10:48:06 »
@Fabio72:
Ciao,
hai provato le soluzioni fornite qui?

Elisabetta

0 Utenti e 1 Visitatore stanno visualizzando questo topic.