Notizie: scarica ora l'ultima versione disponibile di Firefox!

Autore Topic: Thunderbird: problemi visualizzazione caratteri sostituiti da simboli strani (Â)  (Letto 9800 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline mauriborzi

  • Post: 3
Forse sono un po impedito ma ho un problema sicuramente per molti di facilissima risoluzione:

ho un mac e nella visualizzazione dei messaggi ricevuti molti elementi del testo vengono sostituiti da altre lettere o simboli ad esempio:

Prenventivo  per 34 teche  in  plex  trasp 1200x600x  h  150  sp  5 mmm      110â�¬cad + iva

                                    34 basi in plex  opalino sp 8  1200x600x8      65â�¬cad + iva

2  teche 1300x1800x h  150 sp  6 mm    Â  260â�¬Â  cad + iva

4  teche  1300x1400xh150  sp 6 mm        220â�¬ cad + iva

1  lastra 2500x950x5    Â   105â�¬cad + iva

1  lastra  1890x1500x5    105 cad +iva


Mi spiegate come posso fare per evitarlo?

Grazie Mauriborzi




Edit by gialloporpora: modificato il titolo della discussione, era: « Thuntherbird 3.1.4Forse sono un po impedito ma ho un problema sicuramente per mo »

« Ultima modifica: 05 Ottobre 2010 14:54:11 da gialloporpora »

Offline michro

  • Moderatore
  • Post: 20617
Come hai impostato il menu Visualizza -> Codifica dei caratteri?

Menu di Thunderbird: Visualizza -> Codifica dei caratteri -> Riconoscimento automatico -> prova a selezionare la voce "(disattivato)"

Offline mauriborzi

  • Post: 3
Rettifica: ho guardato sul menu ed è tutto impostato come dici tu.
« Ultima modifica: 05 Ottobre 2010 10:54:17 da mauriborzi »

Offline michro

  • Moderatore
  • Post: 20617
Se nella parte sinistra della finestra di Thunderbird fai ctrl + clic sulla cartella in cui hai le mail ricevute con caratteri strani (ad esempio in Posta arrivata la cartella della posta arrivata dell'account specifico) e dal menu contestuale scegli "Proprietà", nella finestra che ti si apre, nella scheda "Informazioni generali" è selezionata la forzatura alla codifica standard?

Se così, dovresti deselezionare il flag/spunta per attivare l'auto-riconoscimento della codifica dei singoli messaggi.

Meglio un'immagine di come si presenta la mia situazione
http://img59.imageshack.us/img59/9315/codificacaratteri.jpg (<-clic)

Offline mauriborzi

  • Post: 3
Grazie ho risolto il problema.
c'era anche un' altra cosa in codifiche caratteri, dal menu visualizza l'Occidentale (ISO-8859-15) non era attivato.
Quindi l'ho attivato e si è risolto tutto.

Grazie ancora michro

Offline michro

  • Moderatore
  • Post: 20617
Contento che tu abbia risolto  :wink:

0 Utenti e 1 Visitatore stanno visualizzando questo topic.