Autore Topic: Bug di Mozilla/Netscape & Co.  (Letto 1819 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline subvertigo

  • Post: 6
Bug di Mozilla/Netscape & Co.
« il: 01 Ottobre 2004 15:48:11 »
Noto con grande dispiacere un bug che (secondo me) affligge tutti i browser basati sul motore Gecko.

Provate ad esempio ad aprire l'arcinoto sito di Hwupgrade... www.hwupgrade.it .
Non notate che quando finisce il caricamento della pagina, le News sforano la loro colonna assegnata?

Ma questo purtroppo mi capita anche con diversi siti...

Il fatto che mi fa pensare che sia il browser e non il sito a causare il problema è che basta un semplice "rimpicciolisci-ringrandisci" carattere (ottenibile con CTRL e muovendo la rotellina su e giù) affinchè il problema scompaia, ed il layout della pagina venga ora riconosciuto correttamente...

Questo errore me lo fa con tutte le versioni di Firefox, e anche con l'ultima versione di Netscape.
Che ne pensate?

Offline flod

  • Amministratore
  • Post: 15056
    • http://www.flod.org
Bug di Mozilla/Netscape & Co.
« Risposta #1 il: 01 Ottobre 2004 15:55:07 »
Ritengo sbagliato parlare di bug del motore di rendering

Prova a dare solo un'occhiata a questa pagina
http://validator.w3.org/check?uri=http%3A%2F%2Fwww.hwupgrade.it%2F

Se mettono a posto tutti gli errori, poi ne riparliamo.

Offline subvertigo

  • Post: 6
Bug di Mozilla/Netscape & Co.
« Risposta #2 il: 01 Ottobre 2004 16:02:48 »
bè ma tu a che "errore" pensi sia dovuto l'errata visualizzazione della colonna News?

Ho provato anche altri siti ma non ne trovo nessuno compatibile....

Offline cecca

  • Post: 6456
Bug di Mozilla/Netscape & Co.
« Risposta #3 il: 01 Ottobre 2004 16:03:00 »
In effetti ha ragione flod...

Purtroppo alcuni browser  :wink:  "digeriscono" di tutto e questo porta ad una minore attenzione da parte dei webmaster nella creazione delle pagine...

Offline subvertigo

  • Post: 6
Bug di Mozilla/Netscape & Co.
« Risposta #4 il: 01 Ottobre 2004 16:14:25 »
si ma se fosse colpa del sito scritto non rispettando alcuni standard, allora perchè basta un rimpicciolisci-ingrandisci caratteri (o un Refresh) perchè vada tutto a posto??  :?:

non mi convince...

a me pare proprio un bug...

Anche alter pagine magari non si vedono alla perfezione alla prima apertura... faccio un refresh e va a posto. IMHO non è possibile che un browser fatto bene cambi la visualizzazione la prima volta capisce una cosa, la seconda un'altra...

Offline flod

  • Amministratore
  • Post: 15056
    • http://www.flod.org
Bug di Mozilla/Netscape & Co.
« Risposta #5 il: 01 Ottobre 2004 16:15:53 »
Citazione da: subvertigo
bè ma tu a che "errore" pensi sia dovuto l'errata visualizzazione della colonna News?

Non so lo so, e sinceramente non ho il tempo di cercare di capire qualcosa in quella pagina.

L'unica cosa che ho notato è che l'errore non è sempre presente; aggiornando una decina di volte la pagina con F5, in alcuni casi le notizie vengono visualizzate senza tagli alle parole.

Offline subvertigo

  • Post: 6
Bug di Mozilla/Netscape & Co.
« Risposta #6 il: 01 Ottobre 2004 16:21:39 »

Offline flod

  • Amministratore
  • Post: 15056
    • http://www.flod.org
Bug di Mozilla/Netscape & Co.
« Risposta #7 il: 01 Ottobre 2004 17:03:52 »
Aggiungo: se salvi la pagina in locale, non si presenta mai il problema (o almeno io non l'ho rilevato).

Offline subvertigo

  • Post: 6
Bug di Mozilla/Netscape & Co.
« Risposta #8 il: 01 Ottobre 2004 17:16:28 »
quindi mi pare appurato che l'errore dipende dal browser....

qualcuno non potrebbe fare una segnalazione del bug agli sviluppatori di mozilla?
non ne ho mai fatte, ma mi pare ci sia un servizio chiamato Bugzilla.....

0 Utenti e 1 Visitatore stanno visualizzando questo topic.