Notizie: puoi sempre seguire i nostri aggiornamenti su Twitter (@MozillaItalia) e Facebook (/MozillaItalia)

Autore Topic: FF non visualizza le immagini  (Letto 640 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline andrearot

  • Post: 8
FF non visualizza le immagini
« il: 13 Agosto 2010 02:24:41 »
ciao a tutti ragazzi,
sto lavorando da poco ad un sito piuttosto semplice, ma che purtroppo, per quanto riguarda ff, mi sta dando un problema piuttosto imbarazzante.

al sito ci lavoro ovviamente in locale, ed avendo gia' un dominio personale, ci carico il tutto per avere un'anteprima del lavoro; nella pagina che vi linko (questa: http://www.staseramisbronzodibrutto.com/ANDREA/sito_odm/pics.html ) c'è il fattaccio in questione, ovvero in quella pagina ho inserito 2 gallery sviluppate con lightbox (http://www.huddletogether.com/projects/lightbox2/) - accedendo a quella pagina, si hanno due immagini di anteprima che, se clicckate, a loro volta aprono le gallery in questione.

ora, il punto: in locale, mi funziona tutto perfettamente, ma se provo a visualizzare in remoto, le due immagini NON SI VEDONO, e non capisco quale sia il problema! e questo succede solo con FIREFOX!

quale puo' essere il problema?

nel codice sorgente potete ben vedere che tutto è scritto correttamente..ma allora, non capisco proprio da cosa dipenda!

grazie dell'aiuto  :D
« Ultima modifica: 13 Agosto 2010 07:16:46 da flod »

Offline flod

  • Amministratore
  • Post: 15011
    • http://www.flod.org
Re: FF non visualizza le immagini
« Risposta #1 il: 13 Agosto 2010 07:20:07 »
Da quando gli indirizzi su Internet si scrivono come se fossi su un pc Windows? :roll:
<code><a href="lightbox\img\odm_2010\1.jpg" rel="lightbox[odm_2010]">
<img src="lightbox\img\odm_2010\thumb.jpg"/>[/url]
ecc.ecc.</code>

Gira quegli slash ;-) (e il problema non è di Firefox, ma di codice scritto male).

Offline andrearot

  • Post: 8
Re: FF non visualizza le immagini
« Risposta #2 il: 13 Agosto 2010 15:11:55 »
porca di una miseria, visto a fare copia e incolla dalla barra degli indirizzi windows?  :oops:

grazie mille flod! ora funziona tutto perfettamente, gentilissimo.  :D

0 Utenti e 1 Visitatore stanno visualizzando questo topic.