Autore Topic: [Linux] Il correttore di thunderbird  (Letto 548 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Mozissimo

  • Post: 149
[Linux] Il correttore di thunderbird
« il: 29 Luglio 2010 18:40:42 »
Nel passaggio dalla versione vecchia alla 3.1.1 NON funziona più il correttore.
QUando vado ad installare il file xpi mi dice che non è più compatibile.

Creando un nuovo profilo invece li installa bene. Allora ho copiato la cartella extensions dal nuovo profilo creato al mio profilo sfortunato, poi editando a mano il file extension.ini con i link esatti dei dizionari.
Non so quanto sia ortodossa come soluzione però funziona (anche se a controllare nei componenti aggiuntivi i dizionari sono sfuocati e barrati come non compatibili), 

Offline lucasali

  • Moderatore
  • Post: 7495
Re: [Linux] Il correttore di thunderbird
« Risposta #1 il: 29 Luglio 2010 23:02:29 »
hai provato a disinstallare e ri installare l'estensione?
se non hai molte estensioni installate puoi anche fare la pulizia del profilo come indicato nel topic importante "Cosa fare se dopo l'aggiornamento Thunderbird non funziona" e poi ri installarle tutte

p.s.: sposto nella sezione adatta ;)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.