Notizie: scarica ora l'ultima versione disponibile di Thunderbird!

Autore Topic: L'oggetto "Enigmail" non può essere installato poiché non è compatibile con TB  (Letto 903 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Lango

  • Post: 2
Salve a tutti, ho il seguente problema con thunderbird: se provo ad aggiungere enigmail, mi dice che non è ancora supportato. Questo il testo del messaggio: L'oggetto "Enigmail" non può essere installato poiché non è compatibile con Mozilla Thunderbird (Linux_x86_64-gcc3). Contattare l'autore di questo oggetto per risolvere il problema.

Grazie per l'aiuto.
L

 edit by miki64: ho reso il titolo più dettagliato.
« Ultima modifica: 13 Aprile 2010 12:14:24 da miki64 »

Offline Lango

  • Post: 2
Re: thunderbird 3 - enigmail - pec
« Risposta #1 il: 13 Aprile 2010 12:04:14 »
Ps: dimenticavo: OS Linux . Ubuntu Lucid Lynx 64 bit

Offline AlexV

  • Post: 2199
    • Evolution Club
Ho trovato questo fra i commenti ad Enigmail su AMO:

Citazione
"Enigmail could not be installed because it is not compatible with your Thunderbird build type (Linux_x86_64-gcc3). Please contact the author of this item about the problem."

I found out, that the 64bit Version provided on the development homepage works. However, Thunderbird itself tries to install the wrong version.

Dovresti quindi risolvere installando la versione 64 bit da qui: http://enigmail.mozdev.org/download/index.php

Ciaooo!

0 Utenti e 1 Visitatore stanno visualizzando questo topic.