Notizie: se possiedi un dispositivo Android, prova Firefox per Android, un browser scattante e dinamico per navigare in ambiente mobile.

Autore Topic: TB3 non invia posta - non riconosce smtp [Causa smtp variati dal provider]  (Letto 1662 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline godgun

  • Post: 5
Ho da poco installato TB3 sul nuovo Mac (ho sempre utilizzato TB su windows senza problemi).
Il problema è che non mi invia le mail....non riconosce l' smtp
e sottolineo subito, che non ci sono problemi con l' smtp (gli indirizzi mail non sono finiti in qualche lista nera etc) per verificare ciò infatti, ho provato ad utilizzare il solito vecchio pc (con TB 2) e tutto funziona alla perfezione, mail in entrata ed uscita funziona .
Insomma, mi sa tanto che ci sia qualche problema con TB3 a questo punto.

AIUTO please !
« Ultima modifica: 21 Marzo 2010 13:12:40 da Godai71 »

frangie

  • Visitatore
Re: TB3 non invia posta - non riconosce smtp
« Risposta #1 il: 20 Marzo 2010 17:10:57 »
Come è configurato il server? Non è che hai messo la spunta su autenticazione cifrata. Posta la tua configurazione e poi si vedrà.

Offline godgun

  • Post: 5
Re: TB3 non invia posta - non riconosce smtp
« Risposta #2 il: 20 Marzo 2010 17:21:49 »
no no, non ho selezionato l'autenticazione cifrata.
com'è configurato?
beh come "sicurezza della connessione" ho messo "nessuna"
per quanto riguarda l'smtp, ho spuntato "utilizza nome utente e password" inserendo appunto il nome utente (ho anche provato a no spuntare questa casella ma non cambia niente)

Offline ocagiuliva

  • Post: 11
Re: TB3 non invia posta - non riconosce smtp
« Risposta #3 il: 21 Marzo 2010 00:09:16 »
Salve a Godgun ed anche a Frangie purtroppo ho lo stesso problema, sono andata bene con "popmail"fino a tre giorni fa (ho anche inviato messaggio   al forum) poi sono stata ""costretta"" a sostituirlo con SMTP e, mi ritrovo a non poter inviare mail con o senza allegati, sono andata a curiosare sul forum di LIBERO constatando che è un problema purtroppo allargato tra gli utenti, ho anche controllato e ricontrollato i parametri, digitato cancellato e ridigitato nome account, chiocciole, spunte varie come suggeriscono loro (sembra l'unico consiglio che sanno dare!) ma la situazione  è ben lungi dal chiarificarsi........ non riesco a capire cosa ci sia di errato, c'è qualcuno che sappia suggerirmi cosa d'altro potrei tentare di  fare ??  Spero comunque sia solo un problema d'invio e non anche di ricezione che avrò modo di scoprire nei prossimi giorni..  :(  Un grazie anticipato

Offline Godai71

  • Moderatore
  • Post: 4153
    • The Walking Shadow

Offline godgun

  • Post: 5
Re: TB3 non invia posta - non riconosce smtp
« Risposta #5 il: 21 Marzo 2010 00:57:15 »
Ciao Godai
letto...ma non c'entra
io per la posta mi appoggio a Servage (hosting dei miei siti e quindi email)
quindi non scarico/invio utilizzando Alice (che uso per la connessione)
l' SMTP che uso quindi è quella di Sevage

però però,  mi viene un dubbio.....che non abbia invece qualche problema di "linea" ? Che chissà per quale motivo potrebbe verificarsi in seguito all'utilizzo momentaneo di 2 modem,(certo, non contemporanemante), mi spiego:
causa problemi con il vecchio pc, non posso collegarlo LAN nè wi-fi...quindi lo connetto via usb.
Il nuovo Mac invece si collega con altro modem wi-fi
OVVIO che quando decido di utilizzare il mac, scollego l'altro modem dalla linea telefonica (si, una procedura barbara mi rendo conto, ma non posso fare altro visto il malfunzionamento del vecchio pc ...)
Non so, magari, la linea "risente" di questa procedura ????

Offline flod

  • Amministratore
  • Post: 15056
    • http://www.flod.org
Re: TB3 non invia posta - non riconosce smtp
« Risposta #6 il: 21 Marzo 2010 08:34:27 »
No, il cambio di modem non può influire, soprattutto se si paga di hosting ;-)

Fai una prova con il mac:
* vai in Applicazioni->Utility e apri il Terminale.
* scrivi "telnet $indirizzo_server 25" (senza virgolette, inserendo l'indirizzo smtp del tuo server di posta) e dai invio
* dovrebbe dirti 220 $indirizzo server. In quel caso, scrivi quit e dai invio

Se ti esce un errore dopo il secondo punto, significa che dal Mac non riesci a collegarti al server SMTP, e il problema è da qualche parte nel sistema operativo.

Offline godgun

  • Post: 5
Re: TB3 non invia posta - non riconosce smtp
« Risposta #7 il: 21 Marzo 2010 12:46:27 »
Ciao flod !
Grazie mille per la dritta ...stavo per operare come da te consigliato, quando ho ricevuto una nuova comunicazione dall'assistenza del mio host (ovviamente li avevo contattati faccendo presente il problma ed avevamo provato a fare vari tentativi falliti)
Mi hanno fornito di un diverso pop e diverso smtp....ed ora FUNZIONAAAA !!!!!!!
Ok, non capisco davvero il perchè di questi due diversi parametri, visto che con "i vecchi" sull' altro pc, funziona tutto senza problemi....ad ogni modo non mi faccio tante domande ora, l'importante è che funzioni  :D

Si mi sembrava troppo strano che ci fossero problemi con TB, lo uso da anni così come firefox......che dire, ennesima riprova della perfetta efficienza dei prodotti Mozilla  :D

ciao e grazie ancora

0 Utenti e 1 Visitatore stanno visualizzando questo topic.