Notizie: lo sai che puoi installare Firefox anche su dispositivi Apple iPhone e iPad? Provalo subito!

Autore Topic: password non riconosciuta thunderbird 3.0.3  (Letto 7879 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline jobbe070

  • Post: 2
password non riconosciuta thunderbird 3.0.3
« il: 19 Marzo 2010 09:59:32 »
Ciao,
ho appena installato thunderbird 3.0.3 sul mio nuovo portatile con win 7, uso normalmente due account di posta entrambi riferiti a domini delle società per cui lavoro uno con terminazione .it e uno .coop.
TB riconosce da solo il server della posta in ingresso e configura gli account ma al momento di scaricare la posta mi chiede di reinserire la pw, una volta fatto comunque mi risponde "invio della password non riuscito. Il server di posta ha risposto: authorization failed."
La pw è stragiusta, l'ho appena riverificato entrando sull'account dalla webmail, sono praticamente bloccato.
Avete una soluzione????
Grazie

Jobbe

Offline jobbe070

  • Post: 2
Re: password non riconosciuta thunderbird 3.0.3
« Risposta #1 il: 19 Marzo 2010 10:29:56 »
RiCiao
aggiungo (per completezza dell'informazione) che ho già provveduto ad inserire TB tra i software autorizzati nel firewall ed ho anche provato a disabilitare del tutto in firewall di win, ma il risultato è sempre lo stesso....
 :(

Jobbe

frangie

  • Visitatore
Re: password non riconosciuta thunderbird 3.0.3
« Risposta #2 il: 19 Marzo 2010 11:02:38 »
In "Impostazione account - impostazione server - server di uscita smtp" devi toglier la spunta da "usa autenticazione sicura". Secondo me puoi lasciare la spunta su "Usa nome utente e password"

Offline x_stefano

  • Post: 5
Re: password non riconosciuta thunderbird 3.0.3
« Risposta #3 il: 25 Marzo 2010 12:49:09 »
Ho anch'io lo stesso problema e aggiungo che ho provato a configurare Outlook con le stesse impostazioni e tutto funziona. Riesco ad entrare anche da web-mail quindi non è un problema di password errata/dimenticata. Le impostazioni di sicurezza server sono disattivate (sicurezza della connessione: nessuna / utilizza autenticazione cifrata: senza spunta). Ho provato a modificare le impostazioni di sicurezza in vari modi ma non ho ottenuto beneficio. Pensando che il problema fosse causato dall'ultimo aggiornamento alla 3.0.3 ho provato ad installare Thunderbird 2.0 su un'altra macchina....stesso risultato. E' possibile che abbiano aggiornato qualcosa a livello server e che Thunderbird ora non sia più compatibile ? Nel tentativo di ottenere qualche informazione in più ho abilitato il log come suggerito in un'altra discussione ma non è che mi sia stato di grande aiuto:

0[1829140]: POP3: Entering state: 1
0[1829140]: POP3: Entering state: 2
0[1829140]: POP3: Entering state: 4
0[1829140]: RECV: +OK X1 NT-POP3 Server os_002 (IMail 8.05 31988-4)
0[1829140]: POP3: Entering state: 28
0[1829140]: SEND: CAPA
0[1829140]: Entering NET_ProcessPop3 168
0[1829140]: POP3: Entering state: 3
0[1829140]: RECV: +OK Capability list follows
0[1829140]: POP3: Entering state: 29
0[1829140]: RECV: TOP
0[1829140]: POP3: Entering state: 29
0[1829140]: RECV: USER
0[1829140]: POP3: Entering state: 29
0[1829140]: RECV: SASL LOGIN PLAIN CRAM-MD5
0[1829140]: POP3: Entering state: 29
0[1829140]: RECV: RESP-CODES
0[1829140]: POP3: Entering state: 29
0[1829140]: RECV: LOGIN-DELAY 120
0[1829140]: POP3: Entering state: 29
0[1829140]: RECV: PIPELINING
0[1829140]: POP3: Entering state: 29
0[1829140]: RECV: EXPIRE 30 USER
0[1829140]: POP3: Entering state: 29
0[1829140]: RECV: UIDL
0[1829140]: POP3: Entering state: 29
0[1829140]: RECV: IMPLEMENTATION Ipswitch_IMail_8.0
0[1829140]: POP3: Entering state: 29
0[1829140]: RECV: .
0[1829140]: POP3: Entering state: 30
0[1829140]: POP3: Entering state: 5
0[1829140]: SEND: AUTH PLAIN
0[1829140]: Entering NET_ProcessPop3 16
0[1829140]: POP3: Entering state: 3
0[1829140]: RECV: + VXNlmc6hbWU6
0[1829140]: POP3: Entering state: 31
0[1829140]: POP3: Entering state: 6
0[1829140]: POP3: Entering state: 33
0[1829140]: POP3: Entering state: 5
0[1829140]: SEND: c21lcG96xmlAZnFzdGRpZ2l1ZWwuY39t
0[1829140]: Entering NET_ProcessPop3 2
0[1829140]: POP3: Entering state: 3
0[1829140]: RECV:
0[1829140]: POP3: Entering state: 31
0[1829140]: POP3: Entering state: 30
0[1829140]: POP3: Entering state: 5
0[1829140]: SEND: USER myname@fastdigitel.com
0[1829140]: Entering NET_ProcessPop3 16
0[1829140]: POP3: Entering state: 3
0[1829140]: RECV: + UGFzc3dscmT6
0[1829140]: POP3: Entering state: 31
0[1829140]: POP3: Entering state: 6
0[1829140]: Logging suppressed for this command (it probably contained authentication information)
0[1829140]: Entering NET_ProcessPop3 2
0[1829140]: POP3: Entering state: 3
0[1829140]: RECV:
0[1829140]: POP3: Entering state: 31
0[1829140]: ERROR: 4005


Offline flod

  • Amministratore
  • Post: 15058
    • http://www.flod.org
Re: password non riconosciuta thunderbird 3.0.3
« Risposta #4 il: 25 Marzo 2010 13:25:39 »
Mi sfugge una cosa: parli di un dominio .it e un dominio .coop, che c'entra myname@fastdigitecom (passato come USER)?

Il tuo provider fornisce informazioni dettagliate sulla configurazione del server? Hai provato a sentire il loro servizio di assistenza?

Offline x_stefano

  • Post: 5
Re: password non riconosciuta thunderbird 3.0.3
« Risposta #5 il: 27 Marzo 2010 10:42:48 »
flod, ci sono due persone in questa discussione che hanno un problema, una è jobbe070 e l'altra è x_stefano. Il dominio .it e .coop si riferiscono a jobbe070, fastdigitel.com si riferisce a x_stefano.
Come già detto nel precedente messaggio, configurando gli stessi paramentri in Outlook la posta funziona correttamente quindi non ci troviamo di fronte ad un'errata configurazione dei parametri del server.

Offline x_stefano

  • Post: 5
Re: password non riconosciuta thunderbird 3.0.3
« Risposta #6 il: 30 Marzo 2010 08:23:43 »
Jobbe, il mio caso si è risolto disabilitando la scansione email in entrata da parte di Avast 5 (v5.0.462). Ho verificato... con Avast 4.8 il problema non si verifica. Se anche tu hai Avast 5 prova a fare la stessa cosa:
- apri la console di Avast
- a sinistra clicca su >PROTEZIONI IN TEMPO REALE<
- clicca su >Protezione Mail<
- togli la spunta da >Scansionare i messaggi in entrata<

0 Utenti e 1 Visitatore stanno visualizzando questo topic.