Autore Topic: SMTP tin.it - connect error 10060  (Letto 17651 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline michro

  • Moderatore
  • Post: 19918
Re: SMTP tin.it - connect error 10060
« Risposta #15 il: 12 Maggio 2010 15:48:10 »
Ciao, visto che come dici l'italiano è sempre una cosa "relativa... :)
Citazione
A tale proposito preciso che i parametri di configurazione SMPT li avevo già inseriti.
mi spieghi dove hai inserito i parametri di configurazione (in Thunderbird suppongo)?

@lucasali ti chiedeva se potevi riportare in questa discussione i parametri che hai inserito
nell'SMTP (nascondendo i dati sensibili mettendo ad esempio xxx @virgilio.it o quello che è) in modo da capire se hai configurato tutto correttamente (nome server, porta, sicurezza e autenticazione, ecc.ecc.). :wink:

Offline mahagonny

  • Post: 9
Re: SMTP tin.it - connect error 10060
« Risposta #16 il: 12 Maggio 2010 17:42:12 »
Scusate.
Descrizione: mionome@virgilio.it
nome server: out.virgilio.it
porta: 25
Autenticazione sicura: no(deflaggata)
sicurezza della connessione: nessuna
Grazie per la pazienza
:cry:

Offline michro

  • Moderatore
  • Post: 19918
Re: SMTP tin.it - connect error 10060
« Risposta #17 il: 12 Maggio 2010 17:51:08 »
Hai provato a a utilizzare come nome server: out.alice.it (anziché out.virgilio.it)?

Offline mahagonny

  • Post: 9
Re: SMTP tin.it - connect error 10060
« Risposta #18 il: 12 Maggio 2010 18:02:06 »
si ci avevo già provato.
comunque il server POP 3 è virgilio e non alice e la posta mi arriva regolarmente.
Tramite la webmail riesco ad inviarla(segno che non dovrebbe essere un prbl del server).
Il SO è win 7

Offline michro

  • Moderatore
  • Post: 19918
Re: SMTP tin.it - connect error 10060
« Risposta #19 il: 12 Maggio 2010 18:12:31 »
È sicuramente un problema di configurazione dell'account su Thunderbird.

Se qualcun'altro vuole intervenire...ben venga. :wink:

Chi è il tuo provider (chi ti fornisce/a chi paghi la connessione adsl) ?

Più tardi quando rientro a casa proverò a controllare, se non ricordo male avevamo un vecchio account virgilio (l'abbiamo sottoscritto anni fa e se non sbaglio è stato riconfigurato anche per TB3). :wink:
Io comunque ho una connessione Alice...a dopo.
« Ultima modifica: 12 Maggio 2010 18:14:20 da michro »

Offline michro

  • Moderatore
  • Post: 19918
Re: SMTP tin.it - connect error 10060
« Risposta #20 il: 12 Maggio 2010 19:40:47 »
Allora come supponevo, l'account Virgilio esiste ancora ma utilizzando Alice come
provider ho messo come smtp out.alice.it
qui l'immagine della configurazione

http://img219.imageshack.us/img219/8299/immagine1xg.png

Ho provato a spedire dei messaggi e da Thunderbird funziona sia in entrata (in.virgilio.it) che in uscita (out.alice.it)

La cosa ridicola è che invece non mi fa visualizzare il mio account webmail di Virgilio con Firefox, faccio il login e rimane per un po'
in caricamento "Ti preghiamo di attendere, tra poco vedrai la tua Virgilio Mail" e poi un bel completato e pagina bianca :lol:

Però da Thunderbird funziona...

EDIT: adesso visualizzo correttamente anche la webmail di Virgilio.
Svuotata cache e cancellati i cookie nel profilo di default...niente. Provato con un profilo diverso e la webmail funzionava.
Ad un certo punto sembrava che la colpa fosse di Clippings (assurdo) unica estensione che differenziava i due profili.
Avviato Firefox in safe mode tutto ok, riavviato in modalità normale ma con Clippings disattivato tutto ok, riattivato Clippings e riavviato...tutto ok. La webmail viene visualizzata pur essendo rimasto tutto inalterato...misteri della fede. :lol:
« Ultima modifica: 12 Maggio 2010 23:27:30 da michro »

Offline lucasali

  • Moderatore
  • Post: 7495
Re: SMTP tin.it - connect error 10060
« Risposta #21 il: 12 Maggio 2010 23:35:16 »
ti sei accodato a questa discussione dicendo:
pur seguendo questa procedura non riesco a mandare la mail
la procedura che hai seguito è questa:
ho configurato come porta la 587 ed ho abilitato l'autenticazione del server SMTP
perché ora ci dici che usi la porta 25 senza autenticazione?

leggi qui: http://help.virgilio.it/assistenza/index.jsp?id=6061 e seguenti
in particolare: http://help.virgilio.it/assistenza/dettaglio.jsp?id=6064&padre_id=6061

...

0 Utenti e 1 Visitatore stanno visualizzando questo topic.