Notizie: Prova Thimble, l'editor HTML di nuova generazione di Mozilla.

Autore Topic: [Estensioni] Rendere compatibili le vecchie ext (Fx 1.0)  (Letto 5913 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Andrea

  • Post: 1034
[Estensioni] Rendere compatibili le vecchie ext (Fx 1.0)
« il: 13 Settembre 2004 01:00:54 »
C'è una estensione che vi piace ma non è ancora disponibile per la 1.0rc?

In attesa che lo sviluppatore,o chi per lui,la aggiorni potreste farlo voi scompattando l'estensione ed andando a sostituire in install.rdf il valore 0.9 in 0.10 in <maxversion>0.x</maxversion>

Ma i pigroni,soprattutto quelli con tante estensioni,possono fare prima!
Digitando about:config ed andando a modificare il valore della stringa app.extensions.version in 0.9 al posto di 0.10 le vecchie estensioni funzioneranno come prima  :)

Ciao

Offline Gioxx

  • Amministratore
  • Post: 7592
    • Gioxx's Wall
[Estensioni] Rendere compatibili le vecchie ext (Fx 1.0)
« Risposta #1 il: 13 Settembre 2004 15:05:48 »
Spostato in FAQ. Thanks mille per l'ottima "dritta" ;)

Offline matteo78it

  • Post: 43
[Estensioni] Rendere compatibili le vecchie ext (Fx 1.0)
« Risposta #2 il: 11 Novembre 2004 15:14:46 »
vorrei segnale che tale suggerimento funziona anche per i temi , dato che l' ho testo io su TB 0.9

Offline Robert

  • Post: 32
Re: [Estensioni] Rendere compatibili le vecchie ext (Fx 1.0)
« Risposta #3 il: 06 Dicembre 2005 13:52:33 »
Ma i pigroni,soprattutto quelli con tante estensioni,possono fare prima!
Digitando about:config ed andando a modificare il valore della stringa app.extensions.version in 0.9 al posto di 0.10 le vecchie estensioni funzioneranno come prima  :)

Ciao
Mi pare di capire che per fare la stessa cosa con FF 1.5 la stringa da modificare sia extensions.lastAppVersion vero?
perchè app.extensions.version non c'è

Reb00t

  • Visitatore
Re: [Estensioni] Rendere compatibili le vecchie ext (Fx 1.0)
« Risposta #4 il: 06 Dicembre 2005 14:23:02 »
Mi pare di capire che per fare la stessa cosa con FF 1.5 la stringa da modificare sia extensions.lastAppVersion vero?
perchè app.extensions.version non c'è

Ti consiglierei di aspettare le versioni delle estensioni create appositamente per Firefox 1.5, visto che a forzare l'installazione delle vecchie versioni possono insorgere dei problemi che rendono l'estensione inutilizzabile (provato sulla mia pelle).

Ciao.

Offline Robert

  • Post: 32
Re: [Estensioni] Rendere compatibili le vecchie ext (Fx 1.0)
« Risposta #5 il: 06 Dicembre 2005 14:33:53 »
Ti consiglierei di aspettare le versioni delle estensioni create appositamente per Firefox 1.5, visto che a forzare l'installazione delle vecchie versioni possono insorgere dei problemi che rendono l'estensione inutilizzabile (provato sulla mia pelle).

Ciao.
Senz'altro farò così ma ci sono alcune estensioni, che non si sa che fine hanno fatto o se sono state abbandonate dagli autori, che mi servono... quindi magari non lo faccio ma mi piacerebbe sapere se la stringa è quella  :)

Reb00t

  • Visitatore
Re: [Estensioni] Rendere compatibili le vecchie ext (Fx 1.0)
« Risposta #6 il: 06 Dicembre 2005 14:44:43 »
Purtroppo non ne sono sicuro: quel trucchetto non lo uso da quando è uscito Firefox 1.0; quando voglio provare a forzare l'installazione di un'estensione modifico la stringa nell' install.rdf che ha detto andr3a all'inizio della discussione.
Forse qui c'è qualcosa che fa al caso tuo: http://forum.extenzilla.org/viewtopic.php?t=2920

Ciao.
« Ultima modifica: 06 Dicembre 2005 14:53:28 da Reb00t »

Offline Robert

  • Post: 32
Re: [Estensioni] Rendere compatibili le vecchie ext (Fx 1.0)
« Risposta #7 il: 06 Dicembre 2005 14:57:30 »
Va bene grazie
Si la discussione su extenzilla la conoscevo  :D

0 Utenti e 1 Visitatore stanno visualizzando questo topic.