Autore Topic: Aggiornamento TB3 veramente disastroso!  (Letto 1901 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Andrea636

  • Post: 3
Aggiornamento TB3 veramente disastroso!
« il: 10 Dicembre 2009 18:57:25 »
Mi presento in quanto è la prima volta che scrivo in questa community:

sono Andrea da Udine, e utilizzo TB da ormai più di 2 anni.
Stamattina ho proceduto all'aggiornamento da TB2 al TB3.

I problemi che ho sono totali, nel senso che è talmente instabile che non riesco nemmeno a scaricare la posta, e se schiaccio qualsiasi pulsante o azione in pochi secondi si inchioda e windows mi dice che "non risponde".
Totalmente inutilizzabile.

Ho provato allora a disinstallarlo, a rimuovere a mano anche le cartelle relative in C: (fatto prima backup della cartella mail) e a reinstallarlo ex novo, ma purtroppo non è cambiato nulla. In "Safe Mode" dura qualche manciata di secondi in più, talvolta riesce a scaricare la posta ma poi si inchioda sempre alla stessa maniera.

Qualche dato del mio sistema:
- Windows 7 Ultimate 64bit (installato TB3 sulla cartella x86)
- Antivirus Suite completa Bullguard

Chiedo aiuto a chi ne sa qualcosa per capire come poterlo utilizzare e non essere costretto a re-installare il vecchio TB2.

Grazie a tutti,

Andrea

Offline gialloporpora

  • サンドロ
  • Moderatore
  • Post: 10806
    • Il blog che non c'è
Re: Aggiornamento TB3 veramente disastroso!
« Risposta #1 il: 10 Dicembre 2009 19:22:34 »
Ciao  Andrea e benvenuto,
da quello che ho capito il problema si manifesta quando scarichi la posta. Non ho esperienza con Windows 7,  ne tantomeno con 7 a 64bit, comunque da quel che ho capito hai già provato a creare un nuovo profilo e anche ad avviare in modalità provvisoria senza risultati.

Hai provatto a disattivare l'antivirus/firewall (BullGuard che è la prima volta sento) ?


Offline Andrea636

  • Post: 3
Re: Aggiornamento TB3 veramente disastroso!
« Risposta #2 il: 10 Dicembre 2009 19:36:50 »
Purtroppo non è limitato al fatto di scaricare la posta, ne riesco a collegarlo ad altre attività.

Certe volte scarico la posta, certe volte no, certe volte si pianta solamente scorrendoci sopra il mouse, altre volte tiene duro 1-2 minuti.

L'unica certezza è che dopo pochissime operazioni (parlo di decine di secondi di utilizzo) si pianta irreversibilmente, e devo forzare la chiusura per poi riavviarlo..

Offline flod

  • Amministratore
  • Post: 15058
    • http://www.flod.org
Re: Aggiornamento TB3 veramente disastroso!
« Risposta #3 il: 10 Dicembre 2009 19:38:51 »
Rinnovo la domanda di gialloporpora: disattivando l'antivirus cambia qualcosa?

Offline Andrea636

  • Post: 3
Re: Aggiornamento TB3 veramente disastroso!
« Risposta #4 il: 10 Dicembre 2009 20:03:24 »
Ho provato a disattivarlo (offline) e poi riavviato più volte TB3, poi riavviato dinuovo anche l'antivirus.

Ora sembra andare, l'ho usato per ben 2 minuti e non da segni di stanchezza.

L'unica cosa che ho cambiato in safe-mode è la Connection Security, lui aveva trovato in automatico STARTTLS, io l'ho forzato su off. Mi sa che ha problemi col nostro protocollo di sicurezza..

Proverò a vedere come si comporta domani e vi dico.

Grazie a tutti intanto.

0 Utenti e 1 Visitatore stanno visualizzando questo topic.