Notizie: è uscita la versione 60 di Thunderbird! Scopri tutte le novità!

Autore Topic: Utilizzo della sezione Versioni di sviluppo di Firefox (beta,developer,nightly)  (Letto 9730 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline flod

  • Amministratore
  • Post: 15005
    • http://www.flod.org
L'obiettivo di questa sezione del forum è quello di invogliare gli utenti più esperti a discutere delle nuove funzionalità, segnalare eventuali bug, perplessità, malfunzionamenti o problemi riscontrati con le versioni di sviluppo di Firefox. In questo modo sarà possibile dare il nostro contributo come comunità italiana al QA dei prodotti Mozilla (per segnalazioni relative alla traduzione è possibile utilizzare l'apposita discussione).

L'installazione di versioni di sviluppo è consigliata solo ad utenti esperti: si tratta di versioni non definitive e non necessariamente stabili, per cui i crash e le perdite di dati sono eventi da non escludere. Il suggerimento è quello di utilizzare un profilo appositamente creato e solo estensioni espressamente compatibili con la nuova versione del software. Prima di segnalare eventuali bug su Bugzilla, è indispensabile cercare di riprodurre il problema con un profilo pulito (senza estensioni).

Importante: se non sai cos'è un profilo, come si effettua un backup o un ripristino dei dati, oppure come si installa un plugin, lascia perdere le versioni di sviluppo.

Questa sezione del forum, a differenza delle altre, non è destinata in modo specifico al supporto: non tutti i moderatori utilizzano versioni di sviluppo e sono in condizione di rispondere ad eventuali domande, quindi non aspettarti la stessa rapidità di risposta delle sezioni destinate alla versioni ufficiali. In caso di quesiti banali, risolvibili semplicemente consultando il sito di SUpporto MOzilla (SUMO) o la sezione dedicata alla versioni stabili, non aspettartela del tutto una risposta. Eventuali discussioni relative alle versioni di sviluppo aperte al di fuori di questa sezione verranno chiuse.

Ultima considerazione: trattandosi di versioni di sviluppo, è quasi inevitabile che ci siano problemi con le estensioni. È assolutamente inutile aprire discussioni per segnalare che l'estensione X non è compatibile oppure non funziona come dovrebbe: suggeriamo in questi casi di attendere semplicemente che gli autori aggiornino le proprie estensioni.

Nota bene: questa sezione è un esperimento, il risultato dipende dalla buona volontà e dall'intelligenza degli utenti che decideranno di partecipare alle discussioni. Se il risultato sarà una sezione costituita da richieste di supporto inutili e duplicate, l'esperimento avrà vita breve ;-)
« Ultima modifica: 05 Ottobre 2017 09:28:04 da Underpass »

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 22441
    • Mozilla Italia
Aggiorno il thread con un paio di articoli, recentemente inseriti in SUMO, che possono essere d'aiuto a chi vuole utilizzare le versioni di sviluppo:


0 Utenti e 1 Visitatore stanno visualizzando questo topic.