Notizie: Prova Thimble, l'editor HTML di nuova generazione di Mozilla.

Autore Topic: [FF] Problema estensioni  (Letto 4262 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline catenac

  • Post: 10
[FF] Problema estensioni
« il: 23 Luglio 2004 14:18:32 »
Ciao a tutti.
Ho installato da poco Firefox. Provando ad installare alcune estensioni ottengo un errore nella parte bassa dello schermo. Per esempio con quicknote mi scrive in rosso <menu id="quicknote-moztab" position="3".....
Un errore simile lo ottengo con imagezoom. Con altre funziona tutto.
Sapete aiutarmi ?

Offline cecca

  • Post: 6456
[FF] Problema estensioni
« Risposta #1 il: 23 Luglio 2004 14:34:52 »
Installi un'estensione e poi riavvii FF, vero?
Hai per caso la versione in italiano?
Ti succede da quando? Nel senso: dopo l'installazione di quale estensione ti capita questo errore?

Offline Andrea_d

  • Post: 119
Re: Problema estensioni
« Risposta #2 il: 23 Luglio 2004 14:53:35 »
Citazione da: catenac
Ciao a tutti.
Ho installato da poco Firefox. Provando ad installare alcune estensioni ottengo un errore nella parte bassa dello schermo. Per esempio con quicknote mi scrive in rosso <menu id="quicknote-moztab" position="3".....
Un errore simile lo ottengo con imagezoom. Con altre funziona tutto.
Sapete aiutarmi ?


E' capitato anche a me sull'ultimo TB italiano, nel momento in cui ho installato Enigmail  :(  :(  :(  ... qualcuno di voi può capirmi... :wink:

Ho provato riavviando il computer, riavviando una centrale svizzera  :lol:  ma nn c'è gniente da fare. L'unica è disinstallare o al più disabilitare

Andrea

Offline cecca

  • Post: 6456
[FF] Problema estensioni
« Risposta #3 il: 23 Luglio 2004 15:01:02 »
Se si ha la versione in italiano potrebbe essere un prblema legato al discorso del Locale: molte estensioni cercano il locale con la lingua inglese e quindi...
Se non ricordo male la cosa potrebbe venir superata installando l'estensione Web Developer

Sperando di non aver ricordato male il nome dell'estensione...  :oops:

Offline catenac

  • Post: 10
[FF] Problema estensioni
« Risposta #4 il: 23 Luglio 2004 15:11:58 »
Citazione da: cecca
Installi un'estensione e poi riavvii FF, vero?
Hai per caso la versione in italiano?
Ti succede da quando? Nel senso: dopo l'installazione di quale estensione ti capita questo errore?


Si, riavvio (ho da poco Firefox ma questa cosa l'ho capita !). Si, ho italiano. Mi capita con le due che ho scritto prima, con Single Window invece tutto funziona perfettamente....

 :(

Offline catenac

  • Post: 10
[FF] Problema estensioni
« Risposta #5 il: 23 Luglio 2004 15:14:19 »
Visto che ci sono parlo anche di un altro problema. Ma l'ordinamento dei segnalibri per data ultima visita funziona ? A me sembra a volte si e a volte no. La data ultima visita non viene sempre aggiornata e spesso quando rientro nel gestore mi ritrovo nessun ordinamento impostato...

Offline cecca

  • Post: 6456
[FF] Problema estensioni
« Risposta #6 il: 23 Luglio 2004 15:15:26 »
Leggi il mio post sopra alla tua risposta...
Credo sia la soluzione migliore..

Al limite prova anche a disinstallare prima una delle due estensioni e riavviare FF per vedere se corregge.
Poi l'altra...
Insomma...vai per tentativi!  :wink:

Offline catenac

  • Post: 10
[FF] Problema estensioni
« Risposta #7 il: 23 Luglio 2004 15:17:16 »
Ho provato a metterne solo una ma il risultato è lo stesso. Solo disintallando torna a funzionare. Proverò con la soluzione che hai proposto tu. Grazie.

Offline catenac

  • Post: 10
[FF] Problema estensioni
« Risposta #8 il: 23 Luglio 2004 15:32:52 »
Grazie Cecca !
Funziona !

Offline Rudi

  • Post: 25
[FF] Problema estensioni
« Risposta #9 il: 24 Luglio 2004 00:17:59 »
Ha funzionato anche a me.Grazie Grazie e ancora Grazie
non so come farei senza sto forum...

0 Utenti e 1 Visitatore stanno visualizzando questo topic.