Notizie: scarica ora l'ultima versione disponibile di SeaMonkey!

Autore Topic: Problema con google gruppi  (Letto 1041 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline momo

  • Post: 28
Problema con google gruppi
« il: 25 Febbraio 2007 23:28:33 »
Ciao, ho notato che da quando ho aggiornato firefox alla versione 2.0.0.2 non mi si visualizza più la ricerca fatta con google gruppi dalla pagina iniziale di firefox.
Mi spiego: ho come pagina iniziale l'indirizzo personalizzato con firefox di google.
Se da lì faccio una semplice ricerca sul web, tutto ok, ma se la stessa ricerca la faccio sui gruppi, mi da "pagina non trovata".
La stessa cosa invece funziona correttamente usando l'indirizzo www.google.it .
Succede anche a voi ???

Offline fabrixx

  • Post: 5816
Re: Problema con google gruppi
« Risposta #1 il: 26 Febbraio 2007 08:48:55 »
Se da qui:
http://www.google.it/firefox

Inserisco una parola (es pippo) e clicco su gruppi vengo mandato qui:
http://groups.google.it/grphp?ie=UTF-8&oe=UTF-8&hl=it&tab=wg&q=pippo


Dal quale reinserendo il nome nel campo sotto cerco nei gruppi correttamente.

Lo stesso se parto da google.it

Ho anche io firefox 2.0.0.2

Ciao  :)


Offline joe_falchetto

  • Post: 4
Re: Problema con google gruppi
« Risposta #2 il: 26 Febbraio 2007 09:03:08 »
Ciao, ho notato che da quando ho aggiornato firefox alla versione 2.0.0.2 non mi si visualizza più la ricerca fatta con google gruppi dalla pagina iniziale di firefox.
Mi spiego: ho come pagina iniziale l'indirizzo personalizzato con firefox di google.
Se da lì faccio una semplice ricerca sul web, tutto ok, ma se la stessa ricerca la faccio sui gruppi, mi da "pagina non trovata".
La stessa cosa invece funziona correttamente usando l'indirizzo www.google.it .
Succede anche a voi ???
A me invece non va la parte immagini,mi dice errore di connessione....e non mi salva le password!!!  :(

Offline momo

  • Post: 28
Re: Problema con google gruppi
« Risposta #3 il: 26 Febbraio 2007 19:53:28 »
Se da qui:
http://www.google.it/firefox

Inserisco una parola (es pippo) e clicco su gruppi vengo mandato qui:
http://groups.google.it/grphp?ie=UTF-8&oe=UTF-8&hl=it&tab=wg&q=pippo


Dal quale reinserendo il nome nel campo sotto cerco nei gruppi correttamente.

Lo stesso se parto da google.it

Ho anche io firefox 2.0.0.2

Ciao  :)

Ok, la mia pagina iniziale era invece http://it.start2.mozilla.com/firefox?client=firefox-a&rls=org.mozilla:it:official
e se scrivevo pippo mi riportava su http://groups.mozilla.com/grphp?client=firefox-a&rls=org.mozilla:it:official&ie=UTF-8&oe=UTF-8&hl=it&channel=s&tab=wg&q=pippo

Cambio home page e risolvo, grazie.  :D :D

0 Utenti e 1 Visitatore stanno visualizzando questo topic.