Notizie: Prova Thimble, l'editor HTML di nuova generazione di Mozilla.

Autore Topic: [FF] Problemi con DownloadWith  (Letto 15993 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline squonk

  • Post: 15
[FF] Problemi con DownloadWith
« il: 11 Marzo 2004 14:26:19 »
Ho dei problemi con l'estensione DownloadWith.
La procedura di installazione apparentemente va a buon fine ma al rilancio di Firefox ho un errore riportato nella parte bassa della finestra. Lo stesso errore mi viene dato ogni volta che provo a cliccare sulle opzioni dell'estensione. L'errore è il seguente:

Errore XML: entità non definita
Percorso: chrome://downloadwith/content/pref/downloadwithPrefDialog.xul
Line numero 6, colonna 1:

<dialog xmlns="http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"
^

Da cosa può dipendere? può essere perchè navigo da dietro un proxy (comunque correttamente configurato in Firefox)?

Altra domanda:
tale estensione che voi sappiate supporta Net Transport?
Grazie a tutti

Offline flod

  • Amministratore
  • Post: 15015
    • http://www.flod.org
[FF] Problemi con DownloadWith
« Risposta #1 il: 11 Marzo 2004 20:17:40 »
A me sembrerebbe un problema non di proxy ma dell'estensione che si installa male; se non l'hai già fatto scaricati l'estensione Uninstaller, elimina l'estensione "DownloadWith" e prova a reinstallarla.
Verifica inoltre che si tratti dell'ultima versione scaricandola da questo indirizzo
http://extensionroom.mozdev.org/more-info/downloadwith

Ciao Francesco :D

Offline squonk

  • Post: 15
[FF] Problemi con DownloadWith
« Risposta #2 il: 12 Marzo 2004 08:58:34 »
La versione che avevo installata era l'ultima (la 0.0.6), ma ho provato lo stesso a disinstallarla e reinstallarla, purtroppo senza successo.
Le cose che mi vengono in mente sono:
- problemi legati ai profili: stranamente al riavvio di Firefox mi compare la finestrella della scelta dei profili che solitamente non mi compare mai; faccio notare che comunque non ho creato nessuno profilo e utilizzo sempre quello di default.
- problemi legati alla lingua: uso Firefox in italiano, mentre l'estensione è in inglese: può dare problemi?
Mi spiace per questi problemi: volevo sperimentare il suo uso soprattutto con Net Transport, anche se attualmente non sembra supportato. Il download Manager in questione mi sembra fatto molto bene: è completo, semplice e gratuito. Qualcun altro lo ha provato?

Offline FFuser

  • Post: 74
[FF] Problemi con DownloadWith
« Risposta #3 il: 12 Marzo 2004 16:22:08 »
anch'io uso con soddisfazione nettransport e rilevo problemi insormontabili con le estensioni di FireFox (anch'io sono dietro un proxy con FF in italiano, peraltro).
Io sono riuscito ad installare Mozex ma non ho capito come configurarla per il downloader, che tu sappia è possibile usare netransport da linea di comando?
Al momento uso l'area di rilascio.
saluti

Offline robby77

  • Post: 11
[FF] Problemi con DownloadWith
« Risposta #4 il: 13 Marzo 2004 20:29:16 »
salve a tutti! :D
beh, io ho lo stesso identico problema di squonk  :( , ma al riavvio di firefox non ho nessuna finestra di scelta profili.
inoltre secondo me non dovrebbe essere un problema di lingua: ho letot un topic dove si parla bene di questa estensione.

Qualche idea? :?:
Grazie

Offline jooliaan

  • Lazy Old Man
  • Post: 8532
    • BlogZilla
[FF] Problemi con DownloadWith
« Risposta #5 il: 13 Marzo 2004 21:04:23 »
Non è un problema di lingua.
Downloadwith a me funziona egregiamente (con GetRight e questa configurazione):



Per quanto riguarda MozEx si deve configurare in questo modo:




Nella casella Download command va messo: C:\Programmi\NetTransport\NetTransport.exe %r
oppure: C:\Progra~1\NetTra~1\NetTra~1.exe %r (assumendo che questa sia la posizione dove si è installato NetTransport) e tutto dovrebbe funzionare.

Ciao :)

Offline enervit

  • Post: 20
[FF] Problemi con DownloadWith
« Risposta #6 il: 13 Marzo 2004 22:06:31 »
stesso problema anche con X e Tabbrowser preferences
insomma na catastrofe...... :cry:



e aggiungo anche questo:


Offline flod

  • Amministratore
  • Post: 15015
    • http://www.flod.org
[FF] Problemi con DownloadWith
« Risposta #7 il: 14 Marzo 2004 08:25:13 »
L'unica alternativa è:
  • creare un profilo nuovo, migrare le impostazioni (bookmark,cookie,ecc.)
  • installare l'estensione Uninstaller
  • installare una sola estensione alla volta, riavviare Firefox e verificare che tutto funzioni normalmente senza avvisi strani

  • Offline jooliaan

    • Lazy Old Man
    • Post: 8532
      • BlogZilla
    [FF] Problemi con DownloadWith
    « Risposta #8 il: 14 Marzo 2004 09:43:54 »
    Concordo con Flod.
    Prima di creare il nuovo profilo, salvati i bookmarks di quello vecchio.
    Così nel caso tutto funzionasse a dovere con il profilo nuovo potrai riutilizzarli lì e cancellare tranquillamente il vecchio profilo.

    Ciao :)

    Offline robby77

    • Post: 11
    [FF] Problemi con DownloadWith
    « Risposta #9 il: 14 Marzo 2004 12:38:55 »
    Citazione da: flod
    L'unica alternativa è:
  • creare un profilo nuovo, migrare le impostazioni (bookmark,cookie,ecc.)
  • installare l'estensione Uninstaller
  • installare una sola estensione alla volta, riavviare Firefox e verificare che tutto funzioni normalmente senza avvisi strani


  • Ho pure disinstallato firefox, eliminato la cartella phoenix (salvando pero' i bookmark :wink: ), reinstalato firefox in un'altra cartella, installato jslib e uninstaller, ho installato infine downloadwith ma non e' cambiato nulla....  :cry:
    non vedo quale possa essere il motivo del malfunzionamento..in effetti sarebbe stato una bella estensione, molto utile..

    Offline jooliaan

    • Lazy Old Man
    • Post: 8532
      • BlogZilla
    [FF] Problemi con DownloadWith
    « Risposta #10 il: 14 Marzo 2004 13:38:29 »
    Citazione da: robby77
    non vedo quale possa essere il motivo del malfunzionamento..in effetti sarebbe stato una bella estensione, molto utile..


    Forse la risposta al tuo quesito sta proprio nella tua firma... ;)

    Ciao :)

    Offline flod

    • Amministratore
    • Post: 15015
      • http://www.flod.org
    [FF] Problemi con DownloadWith
    « Risposta #11 il: 14 Marzo 2004 14:13:05 »
    Da quello che ho capito però non hai creato un profilo nuovo dopo la reinstallazione!

    Offline robby77

    • Post: 11
    [FF] Problemi con DownloadWith
    « Risposta #12 il: 14 Marzo 2004 15:03:24 »
    mmmmm
    come faccio a creare un nuovo profilo?
    ho contriollato qua e la' i menu di firefox ma non ho trovato un profile manager...

    eheh..forse dovrei davvero cambiarlo, il portatile :D

    Offline flod

    • Amministratore
    • Post: 15015
      • http://www.flod.org
    [FF] Problemi con DownloadWith
    « Risposta #13 il: 14 Marzo 2004 15:11:51 »
    Se hai windows nel menu di Firefox dovrebbe esserci un comando per aprire il Gestore Profili, altrimenti avvia il programma aggiungendo in fondo l'opzione -p

    Offline enervit

    • Post: 20
    [FF] Problemi con DownloadWith
    « Risposta #14 il: 14 Marzo 2004 18:05:12 »
    Ho risolto installando Firebird 0.7, adesso funziona tutto
     :D  :D

    0 Utenti e 1 Visitatore stanno visualizzando questo topic.