Notizie: Scarica ora l'ultima versione disponibile di SeaMonkey

Autore Topic: Problema POP3 tin.it.  (Letto 3607 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline FranzRT

  • Post: 12
Problema POP3 tin.it.
« il: 27 Dicembre 2012 11:58:23 »
Ciao a Tutti,
e molti auguri anche per il nuovo anno.

Mi collego xchè da qualche tempo ho un problema col POP3 di tin.it,
più precisamente con quello free di clubnet: box.clubnet.tin.it mi risponde
- "Invio della password non riuscito. Il server di posta box.clubnet.tin.it ha risposto: POP3 access not allowed [OK]"
- "Accesso al server box.clubnet.tin.it non riuscito. [Riprova] [Inserire una nuova password] [Annulla]"

Tutti gli altri vanno e anche gli SMTP.

Non so dire in vero se sia successo dopo un qualche aggiornamento, non sono riuscito a risalire alle cause,
ma mi manifesta il problema anche XThunderbird 1.5 su pen.

Posto che mi collego con chiavetta TIM ho contattato sia TIM che Telecom, ma ho dei dubbi sul fatto che ne capiscano molto,
continuano a dirmi che se il problema è POP3 allora è sul mio PC;
ultima info: sono protetto con Kaspersky su Win7.

Grazie per l'aiuto

Offline emo

  • Post: 93
Re: Problema POP3 tin.it.
« Risposta #1 il: 27 Dicembre 2012 18:30:04 »
Io ho il tuo stesso problema con virgilio, quindi pare, dico pare, che con la chiavetta tim si riesce a scaricare la posta solo da dominio alice. A me è successo circa da 15 giorni, prima funzionava addirittura in IMAP. Ora uso freepops e sono passato al pop3.

Offline FranzRT

  • Post: 12
Re: Problema POP3 tin.it.
« Risposta #2 il: 28 Dicembre 2012 16:06:19 »
Hi Emo,
non ho alcuna esperienza di freepops pur avendone sentito parlare in passato,
sono quindi andato sul "forum freepops aiuto" ed ho letto il lungo post "Virgilio, mon amour! (nuovo tin.lua per chi ha litigato con Virgilio)";
mi è parso assai sconfortante, ma non un vero disastro ...

Farò prima un backup e poi l'installazione ... e vedremo se funzionerà.

Nuovamente grazie e auguri,
all'anno nuovo

Offline mapeit

  • Post: 3
Re: Problema POP3 tin.it.
« Risposta #3 il: 28 Dicembre 2012 16:48:38 »
Io ho un account tin.it a pagamento, ma il POP3 funziona bene.
Unico problema è quello che ho descritto in altro thread, la creazione di cartelle wdseml all'avvio.
Alle volte (raramente) mi è capitato che TB non scaricasse via POP3 da nessun account, compreso tin.it. Problema risolto riavviando il PC.

Offline FranzRT

  • Post: 12
Re: Problema POP3 tin.it.
« Risposta #4 il: 02 Gennaio 2013 08:51:22 »
Installato,
ma se è vero che non devo fare alcun settaggio,
allora non funziona:
per quell'account ho sempre lo stesso messaggio per il POP3.

Suggerimenti, settaggi, domande?

Grazie

Offline emo

  • Post: 93
Re: Problema POP3 tin.it.
« Risposta #5 il: 02 Gennaio 2013 18:32:23 »
Le informazioni che dai sono un po scarsine per riuscire a capire cosa c'è di sbagliato.
Per sempio:
Hai aggiornato freepops col tasto dx "esegui come amministratore"?
come hai configurato thunderbird? con che server pop? con che porta?
Il nome utente è completo di dominio? e poi servirebbe anche un log in modalità-vv, ma penso che questo esula un po dal programma che tratta questo forum.
Sarebbe opportuno rivolgersi al forum di freepops.

Offline FranzRT

  • Post: 12
Re: Problema POP3 tin.it.
« Risposta #6 il: 03 Gennaio 2013 14:48:54 »
Grandissimo!

Ma è proprio questo il forum giusto,
anche se ho visto che sei ben presente da ludovico ...

Bastava leggere le istruzioni ed eseguirle pedissequamente;
ebbene sì, son state le tue domande a svegliarmi ...
Ho verificato, e non avevo fatto i compiti bene ...

Ora, riavviato ha scaricato.
Vedremo nel prosieguo,
grazie molte

Offline FranzRT

  • Post: 12
Re: Problema POP3 tin.it.
« Risposta #7 il: 04 Gennaio 2013 15:29:04 »
Hi Emo,
rieccomi qua.

Talvolta succede che NON funzioni, per esempio quando riaccendo il pc da "ibernazione",
e forse anche da standby?, e mi da il msg:
- Comando STAT non riuscito. Errore nell'acquisizione del numero e delle dimensioni del messaggio. Il server di posta localhost ha risposto:  UNKNOWN ERROR, PLEASE FIX

Chiudo Thunderbird e FreePOPs, riavvio prima FreePOPs e poi Thunderbird e magicamente scarica nuovamente la posta.

Ho superato largamente l'età ma domando ugualmente: perchè succede questo?
Inoltre, debbo eseguire qualche altro settaggio?

Cmq se i problemi son tutti qui per me è ok;
thanks a lot

Offline emo

  • Post: 93
Re: Problema POP3 tin.it.
« Risposta #8 il: 05 Gennaio 2013 17:33:59 »
La cosa più importante è togliere quel localhost e mettere il suo corrispettivo numerico 127.0.0.1
Quel comportamento è noto ormai a tutti, il plugin di tin ed anche altri hanno il problema dell'addormentamento, quindi andrebbe sempre chiuso dopo ogni scaricamento per poi attivarlo quando si vuole scaricare la posta.
Io non so che S.O. stai usando, ma se per caso fosse XP allora puoi usare la comoda opzione FreePops & Mail che si trova nel menu in tutti i programmi/freepops/scripts con la quale avviando freepops si avvia anche il tuo client (Thunderbird) e chiudendo il client si chiude anche freepops.
Se hai win vista e/o 7 o 8 sei fregato.

Offline FranzRT

  • Post: 12
Re: Problema POP3 tin.it.
« Risposta #9 il: 06 Gennaio 2013 01:03:38 »
Grazie Emo,
eseguito,
e dato che ho win7 mi considero fregato.
Per me il topic è risolto.
Un saluto

0 Utenti e 1 Visitatore stanno visualizzando questo topic.