Notizie: Scarica ora l'ultima versione disponibile di Firefox

Autore Topic: Google motore di ricerca: i link non funzionano  (Letto 4188 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline goabax

  • Post: 5
Google motore di ricerca: i link non funzionano
« il: 09 Febbraio 2012 16:16:00 »
Da stamattina non c'è verso di far funzionare i link dei risultati che google mi propone! Non li aggangia proprio. Ho la 8.0 su du pc e sull'altro funziona tutto cos' come su google in IE 8.0. Ho provato a svuotare la cache ma nulla.
Qualcuno ha qualche idea?

Grazie
« Ultima modifica: 10 Febbraio 2012 10:26:13 da miki64 »

Offline miki64

  • Moderatore
  • Post: 20307
Re: Google motore di ricerca
« Risposta #1 il: 09 Febbraio 2012 18:38:45 »
Da stamattina, utilizzando la versione 8, non riscontro questo problema.
Maggiori dettagli, per piacere: http://forum.mozillaitalia.org/index.php?topic=41179.0

Offline LdvcMac

  • Post: 10
Re: Google motore di ricerca
« Risposta #2 il: 09 Febbraio 2012 19:15:40 »
Anche a me la stessa cosa, su due computer diversi. Devo usare il motore di ricerca Yahoo in alternativa. Sembra sia colpa di Google, che ne dite?

Offline Sokak

  • I speak a logs
  • Moderatore
  • Post: 4358
    • Ask Sokak

Offline LdvcMac

  • Post: 10
Re: Google motore di ricerca
« Risposta #4 il: 10 Febbraio 2012 10:05:19 »
Questa mattina tutto ok. Secondo me era un problema di indirizzo http di google. Ma vai a capire perché veniva scritto scorretto nei link solo per alcuni computer  :cerca:

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 17630
    • Mozilla Italia
Re: Google motore di ricerca
« Risposta #5 il: 10 Febbraio 2012 10:13:29 »
Ciao, capitava la stessa cosa anche a me: è stato un problema di Google. In pratica, se navigavi con i cookie disattivati, ti capitava il problema.

Il bug è stato segnalato ieri a Google da Mozilla e sono corsi subito ai ripari

https://bugzilla.mozilla.org/show_bug.cgi?id=725634

Offline Mozissimo

  • Post: 145
Re: Google motore di ricerca: i link non funzionano
« Risposta #6 il: 10 Febbraio 2012 11:37:44 »
e già... da ieri pomeriggio google pretendeva i cookie abilitati per accedere ai risultati. Sarebbe interessante sapere se fosse un errore o no. Comunque google non è l'unico motore di ricerca e forse nemmeno più il migliore. Ieri proprio per via del problema di google con i cookies stavo provando Bing.

Offline gialloporpora

  • サンドロ
  • Moderatore
  • Post: 9378
    • Il blog che non c'è
Re: Google motore di ricerca: i link non funzionano
« Risposta #7 il: 10 Febbraio 2012 11:54:42 »
Citazione
google non è l'unico motore di ricerca e forse nemmeno più il migliore. Ieri proprio per via del problema di google con i cookies stavo provando Bing.

Dai… non scherziamo :-P

Secondo me, sul fatto che Google sia il migliore in assoluto non c'è, quasi, storia.
Tieni conto che alcuni motori copiano i risultati di Google, invece di cercare autonomamente.
« Ultima modifica: 10 Febbraio 2012 12:23:39 da michro »

Offline shonnyno

  • Post: 1025
Re: Google motore di ricerca: i link non funzionano
« Risposta #8 il: 10 Febbraio 2012 12:25:46 »
Segnalo startinpage:
copiato da google ma almeno la privacy non è una chimera. In questo modo posso cercare ad es. "casa" senza far sapere al mondo che il mio IP in quella data e in quell'ora ha cercato "casa" :)

Offline shonnyno

  • Post: 1025
Re: Google motore di ricerca: i link non funzionano
« Risposta #9 il: 10 Febbraio 2012 12:29:49 »
Aggiungo:
ti permette di personalizzare le ricerche senza ricorrere ai coockie, e ti salva una url lunga che diventerà la "tua" Home Page ;)

Offline gialloporpora

  • サンドロ
  • Moderatore
  • Post: 9378
    • Il blog che non c'è
Re: Google motore di ricerca: i link non funzionano
« Risposta #10 il: 10 Febbraio 2012 12:42:16 »
Non può esistere un motore di ricerca che non ti tracci, fanno i soldi con quello e, anche fosse a scopo benefico, i costi di gestione delle macchine per  mantenere indicizzato l'intero Web sono molto rilevanti. Nel caso specifico, Bing non è sicuramente di proprietà di una fondazione.
Quella dei cookie non l'ho capita, Google ti lascia cercare anche senza  essere registrato, i cookie servono solo per mantenere le preferenze relative alla lingua e altro :-?



Offline shonnyno

  • Post: 1025
Re: Google motore di ricerca: i link non funzionano
« Risposta #11 il: 10 Febbraio 2012 12:46:48 »
Google non so, non lo uso più.
Ma quello che ho citato io non rilascia coockie, almeno in firefox > coockie non vedo nulla, a parte forumMozilla e altre finestre che apro :)

Offline Geko

  • Post: 930
Re: Google motore di ricerca: i link non funzionano
« Risposta #12 il: 10 Febbraio 2012 13:41:01 »
Citazione
è stato un problema di Google. In pratica, se navigavi con i cookie disattivati, ti capitava il problema.

Il bug è stato segnalato ieri a Google da Mozilla e sono corsi subito ai ripari

https://bugzilla.mozilla.org/show_bug.cgi?id=725634

Cosa non incoraggiante,considerata l'attitudine alla "privacy" di Google (esempio,per aprire un account su gmail vogliono un numero di cellulare  :!:) non vorrei fosse un esperimento dei loro..

Offline shonnyno

  • Post: 1025
Re: Google motore di ricerca: i link non funzionano
« Risposta #13 il: 10 Febbraio 2012 13:44:56 »
Diciamo che Google e Facebook sono malware ;)

Offline Iceberg

  • Moderatore
  • Post: 5095
Re: Google motore di ricerca: i link non funzionano
« Risposta #14 il: 10 Febbraio 2012 13:59:15 »
...non vorrei fosse un esperimento dei loro...

http://punto-informatico.it/3431759/PI/Brevi/google-tracciamento-retribuito.aspx

Come suol dirsi a pensare male si indovina spesso e non si fa peccato.


0 Utenti e 1 Visitatore stanno visualizzando questo topic.