Notizie: Scarica ora l'ultima versione disponibile di Lightning

Autore Topic: Firefox non parte più ...  (Letto 3797 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline GeppoIlFolle

  • Post: 11
Firefox non parte più ...
« il: 24 Marzo 2011 16:26:25 »
Ciao a tutti. E' un po' di tempo che provo ad aggiornare Firefox a versioni più recenti ma ahimè senza risultato.
L'ultima versione che funziona sulla mia macchina è la 3.5.16
Qualsiasi versione installo dopo questa sopra citata provoca questo funzionamento: faccio partire firefox e in modo assolutamente silente non dice nulla. Non un errore , ne una segnalazione. Nemmeno un evento ... nulla! Il processo parte ...e per farlo smettere devo killarlo.
Ho provato oggi anche con la mitica 4.0 ma nulla... Ho disinstallato eventuali plugin ... Ma anche così nulla.
Il mio s.o. è windows 7 a 64 bit... Macchina è un I7 ... 8 gb di ram ... insomma una bella bestiolina.

Un aiuto ... se riuscite a darmelo ... mi farà veramente piacere!
Grazie in anticipo!

Geppo
« Ultima modifica: 13 Maggio 2011 06:52:16 da jooliaan »

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 16999
    • Mozilla Italia
Re: Firefox non parte più ...
« Risposta #1 il: 24 Marzo 2011 16:31:55 »
Ciao, prova per prima cosa a leggere questo articolo

https://support.mozilla.com/it/kb/Firefox non si avvia

dopodiché segui queste istruzioni e cerca di riportarci i risultati

Procedure standard per la risoluzione dei problemi

Offline GeppoIlFolle

  • Post: 11
Re: Firefox non parte più ...
« Risposta #2 il: 24 Marzo 2011 17:00:46 »
Ti ringranzio.
Ho effettuato tutte le prove ma la situazione è la medesima.
Proprio non ne vuole sapere ed ho visto che è un problema abbastanza comune.
Anche in modo safe ... o per la creazione di profilo Firefox non parte proprio...
A sto punto disinstallo la 4 e ci butto su la 3.5
A meno che non ti/vi venga un'idea risolutrice.

ciao!
e grazie in ogni caso!

Geppo

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 16999
    • Mozilla Italia
Re: Firefox non parte più ...
« Risposta #3 il: 24 Marzo 2011 17:12:34 »
Citazione
Proprio non ne vuole sapere ed ho visto che è un problema abbastanza comune.

Perdonami: mi fai capire chi lo dice, dove lo dice e dopo quali prove? Vorrei rendermene conto, ma finora siete in 2 ad averlo riportato su questo forum - il che non è quello che si definisce propriamente "un campione significativo".

Hai errore nel visualizzatore eventi di Windows? Hai provato per caso a disattivare i programmi di protezione come antivirus e firewall?

Offline GeppoIlFolle

  • Post: 11
Re: Firefox non parte più ...
« Risposta #4 il: 24 Marzo 2011 18:04:41 »
Ciao Underpass... scusami se ti ho dato l'impressione di essere polemico... non era proprio voluta.
Allora io è da tanto che non riesco a far partire firefox... Non è questione di questi giorni ed ho veramente visto in giro per la rete che vi sono alcuni casi identici al mio.
A me l'ultima versione che funziona è la 3.5.16

Ho provato con versioni come 3.6.12 3.6.13 3.6.15 e l'ultimissima 4.0 e malgrado abbia disattivito completamente antivirus e firewall (microsoft) non c'e' stato nessun cambiamento.
Reinstallato decine di volte e negli eventi di sistema non vi è nulla. Assolutamente nulla. La cosa mi fa dispiacere perché sviluppando applicazioni web trovo ff non solo buono ma eccellente per la sua portabilità su altre distro come linux o mac os...
Ma po... pu... non so cosa fare... Pensavo di crearmi una macchina virtuale ma mi sembra assurdo farlo solo per il browser.
Ti ti dirò che ho provato a cancellare il profilo e ricrearlo... Obiettivamente è strana la cosa e obbiettivamente il virus potrebbe essere una ragione che io matematicamente non posso escludere (chi può farlo?) Ma non vedo comportamenti strani ... e quindi bho...
Adesso comunque voglio ringranziarti di cuore... veramente ... Sei encomiabile.
Ciao e a presto! Geppo

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 16999
    • Mozilla Italia
Re: Firefox non parte più ...
« Risposta #5 il: 24 Marzo 2011 18:09:21 »
Ok ;) In ogni caso mi scuso a mia volta, non volevo io essere polemico: il fatto è che se mi dici che è un problema comune, io ti posso davvero dire, dall'esperienza maturata in anni di assistenza su questo forum, che il problema dal mio punto di vista non è per niente comune ;)

Fai in questo modo. Nella cartella del programma rinomina il file firefox.exe in firefox1.exe e prova a farlo partire con il doppio clic di mouse. Che succede?

Offline GeppoIlFolle

  • Post: 11
Re: Firefox non parte più ...
« Risposta #6 il: 24 Marzo 2011 18:18:50 »
Allora ho fatto il rename e l'ho lanciato.
Il risultato è stato: mouse che indica attivita (la vecchia clessidra per intederci per tipo 2/3 secondi) e poi nisba... finito .... Nulla
C'e' il solo servizio firefox1.exe *32 lanciato tra i processi che ormai devo killare tutte le volte.

ciao e grazie!

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 16999
    • Mozilla Italia
Re: Firefox non parte più ...
« Risposta #7 il: 25 Marzo 2011 10:31:08 »
Ciao, sul collegamento a Mozilla Firefox - scheda compatibilità - ti trovi qualche impostazioni diversa da quella predefinita?


Offline flod

  • Amministratore
  • Post: 13913
    • http://www.pseudotecnico.org/blog
Re: Firefox non parte più ...
« Risposta #8 il: 25 Marzo 2011 11:09:31 »
Non credo sia quello il problema, ma puoi verificare le impostazioni di Protezione esecuzione programmi?
http://windows.microsoft.com/it-IT/windows-vista/Change-Data-Execution-Prevention-settings

Offline paperk

  • Post: 31
Re: Firefox non parte più ...
« Risposta #9 il: 25 Marzo 2011 15:59:20 »
ciao,
scusate l'intromissione, ma ho lo stesso problema.
spiego: clikki sull'icona di firefox e non si apre.
aspetti dopo circa 10-15 secondi (forse) si apre, una volta aperta in quella pagina si naviga bene o cmq normalmente, ma se provi ad aprire una nuova pagina stesso problem non si apre o ci vuole parecchi addirittura può aprirsi dopo minuti (1-2).
firefox in questione è il 3.6.16.

va da se che ho dato una letta al post ma il priblema c'è.

saluti

Offline Samhuin

  • Post: 8
Re: Firefox non parte più ...
« Risposta #10 il: 25 Marzo 2011 16:07:44 »
Caro Geppo, rassegnati;
Caro Underpass, il problema è davvero comune, soltanto che la stessa mozilla ha dichiarato che non è abbastanza comune per metterci mano!
Alcuni hanno risolto facendo la pulizia del registro con CCLeaner, io (sarò più jellato) no. E dire che era stato tra i primi tentativi che avevo fatto. E' inutile ritrascrivere tutto, mi limito ad incollare i link delle discussioni:
http://forum.mozillaitalia.org/index.php?topic=45690.0
http://forum.mozillaitalia.org/index.php?topic=46137.0
http://forum.mozillaitalia.org/index.php?topic=45883.15

Pare sia un problema della gestione dei plugin, il sistema è stato completamente rinnovato dalla versione 3.6.4 in poi (e infatti i problemi nascono proprio dalla 3.6.4)
Qui c'è pure la discussione in inglese
http://support.mozilla.com/en-US/questions/705984?page=1
http://support.mozilla.com/en-US/questions/704048?s=3.6.4&as=s&page=1

Qua  invece c'è l'ammissione di uno sviluppatore http://support.mozilla.com/en-US/questions/705935 e il filo è stato chiuso, irrisolto e amen.
Ergo, se non funziona la pulizia del registro ci si deve rassegnare.
Naturalmente ho provato con il 4 e continua a non funzionare

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 16999
    • Mozilla Italia
Re: Firefox non parte più ...
« Risposta #11 il: 25 Marzo 2011 16:14:09 »
Samhuin: GRAZIE.

Chi conosce lo staff di MozillaItalia sa che nessuno di noi risponde per partito preso o per campanilismo. E quindi era questa l'informazione che volevo sapere.

Ti posso dire che farò in prima persona di tutto almeno per rendermi conto dello stato di avanzamento del problema, magari contattando i colleghi del forum internazionale.

Dalla mia ti posso però dire che prima di due giorni fa il problema non l'avevo mai sentito.

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 16999
    • Mozilla Italia
Re: Firefox non parte più ...
« Risposta #12 il: 25 Marzo 2011 17:00:27 »
Scusatemi: GeppoilFolle, Samhuin e paperk, che antivirus/firewall usate?

Offline GeppoIlFolle

  • Post: 11
Re: Firefox non parte più ...
« Risposta #13 il: 25 Marzo 2011 17:32:31 »
Io uso Avast 5.1.889 def. virus 110325 agg 25/03/2011 9.50.58
Cazzarola... quindi c'e' un problemino ino...
Insomma vediamo di capirci qualcosa tutti insieme...dai!
Grazie al mitico Underpass per il tempo che ci sta dedicando!

un caro saluto a tutti!

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 16999
    • Mozilla Italia
Re: Firefox non parte più ...
« Risposta #14 il: 25 Marzo 2011 17:33:32 »
Allora: la versione di Avast che usi è l'ultima disponibile sul sito?

0 Utenti e 1 Visitatore stanno visualizzando questo topic.