Notizie: Se possiedi un dispositivo Android, prova Firefox per Android, un browser scattante e dinamico per navigare in ambiente mobile.

Autore Topic: avviso di sicurezza "questa connessione non è affidabile"  (Letto 9920 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline maxim65

  • Post: 7
Buongiorno a tutti, quando tento di aprire alcuni siti (per esempio: https://webmail.aeronautica.difesa.it/src/login.php) mozilla non mostra la consueta finestra di avviso ma si limita a comunicare in forma di stringa quanto sotto

"webmail.aeronautica.difesa.it utilizza un certificato di sicurezza non valido.

Il certificato non è affidabile in quanto l'autorità emittente è sconosciuta.

(Codice di errore: sec_error_unknown_issuer)"

Mancando la finestra quindi non mi è consente di "creare" l'eccezzione. Per completezza di info ho già effettuato tutti i vari tentativi contemplati nella sezione opzioni/sicurezza ivi compresa la reinstallazione completa di Mozzilla.La vers.è 3.6.3.
Grazie per la collaborazione

Offline AlexV

  • Post: 2202
    • Evolution Club
Re: avviso di sicurezza "questa connessione non è affidabile"
« Risposta #1 il: 25 Maggio 2010 12:01:09 »
Vuoi dire che non ti appare questa finestra?



Uploaded with ImageShack.us

Hai provato ad avviare FF in modalità provvisoria per verificare se il problema si presenta?

E qualche dettaglio in più:

Versione di FF
Estensioni installate
Plugin
« Ultima modifica: 25 Maggio 2010 12:02:51 da AlexV »

Offline maxim65

  • Post: 7
Re: avviso di sicurezza "questa connessione non è affidabile"
« Risposta #2 il: 27 Maggio 2010 12:01:55 »
Vuoi dire che non ti appare questa finestra?



Uploaded with ImageShack.us

Hai provato ad avviare FF in modalità provvisoria per verificare se il problema si presenta?

E qualche dettaglio in più:

Versione di FF
Estensioni installate
Plugin

...sempre a causa dell'esser novizio e preso e dubbioso sul da farsi, completo il 3° punto e trasmetto i dati - anche se per la verità ho rappresentato quanto richiesto al moderatore... -
3) ESTENSIONI:
- Adblock Plus 1.2
- Ask Toolbar for Firefox 2.1.0.5
   (Inattivo, Incompatibile)
- CS Lite 1.4
- DownThemAll! 1.1.9
- Extension List Dumper 1.14.8
- FEBE 6.3.3
- Firefox Showcase 0.9.5.5
- FlashGot 1.2.1.22
- Google Toolbar for Firefox 7.0.20100326W
- gTranslate 0.7
- IE Tab 2 (FF 3.6+) 2.5.10.1
- Java Console 6.0.07
- Java Console 6.0.10
- Java Console 6.0.11
- Java Console 6.0.13
- Java Console 6.0.15
- Java Console 6.0.17
- Java Console 6.0.20
- Java Console 6.0.05
- Java Quick Starter 1.0
   (Inattivo)
- Locationbar² 1.0.5
- McAfee SiteAdvisor 3.1
- Microsoft .NET Framework Assistant 0.0.0
- NoScript 1.9.9.80
- Svuota cache 0.9c
- WorldIP 2.0.2

PLUGIN:
- Foxit Reader Plugin for Mozilla 1.0.0.1
- IE Tab Plug-in 1.3.0.1
- Java Deployment Toolkit 6.0.200.2 6.0.200.2
- Java(TM) Platform SE 6 U20 6.0.200.2
- Microsoft Office 2003 11.0.8161.0
- Microsoft® DRM 9.0.0.3250
- Microsoft® DRM 9.0.0.3250
- Mozilla Default Plug-in 1.0.0.15
- Shockwave Flash 10.0.45.2
- Windows Media Player Plug-in Dynamic Link Library 3.0.2.629
- Windows Presentation Foundation 3.5.30729.1
   (Inattivo)

sperando di non aver fatto confusione, ringrazio in anticipo
Andiamo con ordine:
1) l'immagine che sottolineo non mi compare è proprio quella;
2) ho effettuato il tentativo in modalità provvisoria ma il risultato non è mutato;
3) scusa la mia ignoranza - da intendersi nell'accezzione di non conoscenza giacchè sono neofita di forum - ma per elencarti le estensioni ed i plugin come devo fare (ovviamente spero non mi dirai di trascrivere "bovinamente" l'intero elenco).
grazie!
« Ultima modifica: 27 Maggio 2010 15:06:12 da maxim65 »

Offline miki64

  • Moderatore
  • Post: 20700
Re: avviso di sicurezza "questa connessione non è affidabile"
« Risposta #3 il: 27 Maggio 2010 12:08:50 »
3) scusa la mia ignoranza - da intendersi nell'accezione di non conoscenza giacchè sono neofita di forum - ma per elencarti le estensioni ed i plugin come devo fare (ovviamente spero non mi dirai di trascrivere "bovinamente" l'intero elenco).
http://forum.mozillaitalia.org/index.php?topic=41179.msg280092#msg280092

Offline maxim65

  • Post: 7
Re: avviso di sicurezza "questa connessione non è affidabile"
« Risposta #4 il: 27 Maggio 2010 14:39:09 »
3) scusa la mia ignoranza - da intendersi nell'accezione di non conoscenza giacchè sono neofita di forum - ma per elencarti le estensioni ed i plugin come devo fare (ovviamente spero non mi dirai di trascrivere "bovinamente" l'intero elenco).
http://forum.mozillaitalia.org/index.php?topic=41179.msg280092#msg280092
ringranziando ex novo per l'info...chiedo venia nuovamente ma come già detto sono neofita colgo l'occasione per completare l'invio di quanto richiesto e/o segnalato e relativo al 3^ punto:

Applicazione: Firefox 3.6.3 (20100401080539)
Sistema operativo: WINNT (x86-msvc)

- Adblock Plus 1.2
- Ask Toolbar for Firefox 2.1.0.5
   (Inattivo, Incompatibile)
- CS Lite 1.4
- DownThemAll! 1.1.9
- Extension List Dumper 1.14.8
- FEBE 6.3.3
- Firefox Showcase 0.9.5.5
- FlashGot 1.2.1.22
- Google Toolbar for Firefox 7.0.20100326W
- gTranslate 0.7
- IE Tab 2 (FF 3.6+) 2.5.10.1
- Java Console 6.0.07
- Java Console 6.0.10
- Java Console 6.0.11
- Java Console 6.0.13
- Java Console 6.0.15
- Java Console 6.0.17
- Java Console 6.0.20
- Java Console 6.0.05
- Java Quick Starter 1.0
   (Inattivo)
- Locationbar² 1.0.5
- McAfee SiteAdvisor 3.1
- Microsoft .NET Framework Assistant 0.0.0
- NoScript 1.9.9.80
- Svuota cache 0.9c
- WorldIP 2.0.2

Applicazione: Firefox 3.6.3 (20100401080539)
Sistema operativo: WINNT (x86-msvc)

- Foxit Reader Plugin for Mozilla 1.0.0.1
- IE Tab Plug-in 1.3.0.1
- Java Deployment Toolkit 6.0.200.2 6.0.200.2
- Java(TM) Platform SE 6 U20 6.0.200.2
- Microsoft Office 2003 11.0.8161.0
- Microsoft® DRM 9.0.0.3250
- Microsoft® DRM 9.0.0.3250
- Mozilla Default Plug-in 1.0.0.15
- Shockwave Flash 10.0.45.2
- Windows Media Player Plug-in Dynamic Link Library 3.0.2.629
- Windows Presentation Foundation 3.5.30729.1
   (Inattivo)

...credo di aver indicato tutto quanto richiesto. Ringranziando anticipatamente vi saluto.

Offline miki64

  • Moderatore
  • Post: 20700
Re: avviso di sicurezza "questa connessione non è affidabile"
« Risposta #5 il: 27 Maggio 2010 18:45:22 »
Prima di tutto prova in Safe Mode se il problema si ripresenta.

Qualunque sia l'esito, elimina dal tuo povero profilo le estensioni che non utilizzi, quelle inutili o quelle addirittura dannose.
Non preoccuparti, te le indico io.
-  Ask Toolbar for Firefox 2.1.0.5
   (Inattivo, Incompatibile)
- FEBE 6.3.3 (come effettuare i backup? A mano! FAQ Firefox - Backup)
- Google Toolbar for Firefox 7.0.20100326W
- Java Console 6.0.07
- Java Console 6.0.10
- Java Console 6.0.11
- Java Console 6.0.13
- Java Console 6.0.15
- Java Console 6.0.17
- Java Console 6.0.20
- Java Console 6.0.05
- Java Quick Starter 1.0
   (Inattivo)
- Locationbar² 1.0.5
- McAfee SiteAdvisor 3.1
- Microsoft .NET Framework Assistant 0.0.0
- Svuota cache 0.9c  (ma ti serve proprio?)

Se poi vuoi eliminare qualcos'altro, scrivi qui prima di farlo.
Vedrai che il tuo profilo senza toolbar dannose e estensioni-catorcio tornerà a risplendere come nuovo!  :D

Offline maxim65

  • Post: 7
Re: avviso di sicurezza "questa connessione non è affidabile"
« Risposta #6 il: 31 Maggio 2010 12:19:21 »
Prima di tutto prova in Safe Mode se il problema si ripresenta.

Qualunque sia l'esito, elimina dal tuo povero profilo le estensioni che non utilizzi, quelle inutili o quelle addirittura dannose.
Non preoccuparti, te le indico io.
-  Ask Toolbar for Firefox 2.1.0.5
   (Inattivo, Incompatibile)
- FEBE 6.3.3 (come effettuare i backup? A mano! FAQ Firefox - Backup)
- Google Toolbar for Firefox 7.0.20100326W
- Java Console 6.0.07
- Java Console 6.0.10
- Java Console 6.0.11
- Java Console 6.0.13
- Java Console 6.0.15
- Java Console 6.0.17
- Java Console 6.0.20
- Java Console 6.0.05
- Java Quick Starter 1.0
   (Inattivo)
- Locationbar² 1.0.5
- McAfee SiteAdvisor 3.1
- Microsoft .NET Framework Assistant 0.0.0
- Svuota cache 0.9c  (ma ti serve proprio?)

Se poi vuoi eliminare qualcos'altro, scrivi qui prima di farlo.
Vedrai che il tuo profilo senza toolbar dannose e estensioni-catorcio tornerà a risplendere come nuovo!  :D

Buon giorno a te prima di tutto e soprattutto,
ho avviato il ns. in safe mode ma il risultato ahime non muta.
Per completezza di info allego ciò che è rimasto delle estensioni e dei plugin;

Applicazione: Firefox 3.6.3 (20100401080539)
Sistema operativo: WINNT (x86-msvc)

- Adblock Plus 1.2
- CS Lite 1.4
- DownThemAll! 1.1.10
- Extension List Dumper 1.14.8
- Firefox Showcase 0.9.5.5
- FlashGot 1.2.1.22
- gTranslate 0.7
- IE Tab 2 (FF 3.6+) 2.5.10.1
- Java Quick Starter 1.0
   (Inattivo)
- McAfee SiteAdvisor 3.1
   (Inattivo)
- Microsoft .NET Framework Assistant 0.0.0
   (Inattivo)
- NoScript 1.9.9.81
- WorldIP 2.0.2

come potrai constatare che alcune non sono riuscito a disinstallarle ma solo a disattivarle, mi riferisco a Java Quick Starter 1.0 e Microsoft .NET Framework Assistant 0.0.0 (ho anche tentato la disinstallazione delle stesse dopo la loro disattivazione ma il risultato non è cambiato)
Grazie e a presto

Offline michro

  • Moderatore
  • Post: 13083
Re: avviso di sicurezza "questa connessione non è affidabile"
« Risposta #7 il: 31 Maggio 2010 12:28:07 »
Per disinstallare Java Quick Starter 1.0 e Microsoft .NET Framework Assistant 0.0.0 (0.0.0 ? :shock:)
leggi
https://support.mozilla.com/it/kb/Impossibile+disinstallare+un+componente+aggiuntivo#Estensioni_installate_da_altri_programmi

Offline maxim65

  • Post: 7
Re: avviso di sicurezza "questa connessione non è affidabile"
« Risposta #8 il: 31 Maggio 2010 14:21:40 »
Per disinstallare Java Quick Starter 1.0 e Microsoft .NET Framework Assistant 0.0.0 (0.0.0 ? :shock:)
leggi
https://support.mozilla.com/it/kb/Impossibile+disinstallare+un+componente+aggiuntivo#Estensioni_installate_da_altri_programmi

grazie all'indicazione di cui farò tesoro per i giorni a venire (spero moltissimi...) ho eliminato tutto quanto richiesto come si evince dal listato qui riportato tuttavia il mio problema permane:

ESTENSIONI:
Applicazione: Firefox 3.6.3 (20100401080539)
Sistema operativo: WINNT (x86-msvc)

- Adblock Plus 1.2
- CS Lite 1.4
- DownThemAll! 1.1.10
- Extension List Dumper 1.14.8
- Firefox Showcase 0.9.5.5
- FlashGot 1.2.1.22
- gTranslate 0.7
- IE Tab 2 (FF 3.6+) 2.5.10.1
- McAfee SiteAdvisor 3.1
   (Inattivo)
- NoScript 1.9.9.81
- WorldIP 2.0.2

PLUGIN:
Applicazione: Firefox 3.6.3 (20100401080539)
Sistema operativo: WINNT (x86-msvc)

- Foxit Reader Plugin for Mozilla 1.0.0.1
- IE Tab Plug-in 1.3.0.1
- Java Deployment Toolkit 6.0.200.2 6.0.200.2
- Java(TM) Platform SE 6 U20 6.0.200.2
- Microsoft Office 2003 11.0.8161.0
- Microsoft® DRM 9.0.0.3250
- Microsoft® DRM 9.0.0.3250
- Mozilla Default Plug-in 1.0.0.15
- Shockwave Flash 10.0.45.2
- Windows Media Player Plug-in Dynamic Link Library 3.0.2.629
- Windows Presentation Foundation 3.5.30729.1
   (Inattivo)

Come già detto a fronte delle procedure suggeritemi e per mia parte eseguite il quid resta tale e quale.
Un saluto a tutti

Offline miki64

  • Moderatore
  • Post: 20700
Re: avviso di sicurezza "questa connessione non è affidabile"
« Risposta #9 il: 31 Maggio 2010 21:18:55 »
Situazione rognosa, eh?
Prova con un nuovo profilo, anche mi pare che il problemi derivi da un eccesso di prudenza di  McAfee SiteAdvisor 3.1 (la logica direbbe di sì, quindi un nuovo profilo non servirà a risolvere il problema), estensione che [non la conosco, sto supponendo] potrebbe bloccare il tutto anche da disattivata (andrebbe disinstallata del tutto).
Ma con un altro browser ottieni lo stesso errore?

Offline maxim65

  • Post: 7
Re: avviso di sicurezza "questa connessione non è affidabile"
« Risposta #10 il: 01 Giugno 2010 10:47:53 »
Situazione rognosa, eh?
Prova con un nuovo profilo, anche mi pare che il problemi derivi da un eccesso di prudenza di  McAfee SiteAdvisor 3.1 (la logica direbbe di sì, quindi un nuovo profilo non servirà a risolvere il problema), estensione che [non la conosco, sto supponendo] potrebbe bloccare il tutto anche da disattivata (andrebbe disinstallata del tutto).
Ma con un altro browser ottieni lo stesso errore?

 :D PROBLEMA RISOLTO!!!
Creando un profilo ex-novo la famosa finestra si è presentata consentendomi di creare l'eccezione permanente; successivamente ho importato il certificato siffatto nel vecchio profilo (strumenti/opzioni/avanzate/mostra certificati/server/importa/aggiungi eccezione) e voilà, la magia è avvenuta. Per completezza di info partecipo che antecedentemente a quanto sopra descritto, avevo disinstallato McAfee Advisor senza tuttavia sortire alcun effetto; utlizzando poi - l'unico browser alternativo al Ns. - Opera 10.53 l'accesso al sito mi era consentito previa accettazione esplicita del rischio implicito in un certificato di sicurezza del server non conosciuto (in altre parole credo sia equivalente, seppur con parole diverse, al creare l'eccezione in Mozilla Firefox)
Resterebbe da capire il perchè ma allo stato dell'essere tale risposta supera le mie scarse capacità e/o nozioni informatiche. In ogni caso ringrazio tutti per i suggerimenti e l'assistenza prestata che hanno aumentato il mio "bagaglio" culturale in merito.
Saluti a tutti... :fx:

Offline miki64

  • Moderatore
  • Post: 20700
Re: avviso di sicurezza "questa connessione non è affidabile"
« Risposta #11 il: 01 Giugno 2010 12:00:28 »
Felice che tu abbia risolto, ero più pessimista al riguardo. Complimenti!  :D

Offline maxim65

  • Post: 7
Re: avviso di sicurezza "questa connessione non è affidabile"
« Risposta #12 il: 01 Giugno 2010 13:40:40 »
Felice che tu abbia risolto, ero più pessimista al riguardo. Complimenti!  :D

Grazie, ma credo che i complimenti siano forse troppo visto che la soluzione è stata ottenuta grazie ad una tua dritta - ovvero quando mi hai accennato al profilo cui io nè avevo pensato, nè tampoco conoscevo l'esistenza -; in ogni caso, come peraltro ho già avuto modo di scrivere, sarebbe interessante capire il perchè. Se per caso dovreste trovare la risposta, gradirei aumentare il mio bagaglio di nozioni de quo.
Saluti!
« Ultima modifica: 01 Giugno 2010 13:46:58 da jooliaan »

Offline miki64

  • Moderatore
  • Post: 20700
Re: avviso di sicurezza "questa connessione non è affidabile"
« Risposta #13 il: 01 Giugno 2010 13:57:22 »
La causa era quasi certamente dovuta al profilo corrotto da una di quelle estensioni problematiche che ti avevo indicato di estirpare.  ;)
Ciao.

0 Utenti e 1 Visitatore stanno visualizzando questo topic.