Notizie: Scarica ora l'ultima versione disponibile di Lightning

Autore Topic: Firefox è già avviato ma non risponde .....  (Letto 11795 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline loka

  • Post: 3
Firefox è già avviato ma non risponde .....
« il: 14 Marzo 2006 18:38:44 »
Cosa ho combinato ??? Ho reinstallato Firefox ed ora mi esce il messaggio che "Firefox è già avviato ma non risponde. Per aprire un finestra si deve prima chiudere il processo esistente di firefox o riavviare il sistema". Il processo esistente "non esiste" (o perlomeno nel task manager non sono stato in grado di trovarlo) ed il sistema è stato riavviato più volte. Ho provato a disinstallare ed a reinstallare ma inutilmente. AIUTO ! qualcuno mi può aiutare ? grazie.

Offline halifax

  • Post: 5914
Re: Firefox è già avviato ma non risponde .....
« Risposta #1 il: 14 Marzo 2006 18:44:32 »
Versione di ff?
Sistema operativo?
Disinstallando ff avevi cancellato anche la cartella profilo e del programma?

Offline loka

  • Post: 3
Re: Firefox è già avviato ma non risponde .....
« Risposta #2 il: 15 Marzo 2006 10:10:11 »
la versione è l'ultima disponibile sul sito, il SO è XP Pro aggiornato con le ultime patch, ..... ora che me lo dici ho cancellato (probabilmente) la cartella profilo durante una reinstallazione.
Ciao e grazie

Reb00t

  • Visitatore
Re: Firefox è già avviato ma non risponde .....
« Risposta #3 il: 15 Marzo 2006 12:19:47 »
Dunque, per prima cosa controlla ancora che Firefox non sia già avviato dal taskmanager; successivamente vai nella cartella del tuo profilo e se vedi un file chiamato Parent.lock eliminalo, poi prova ad avviare Firefox. Facci sapere.

Ciao.

Offline loka

  • Post: 3
Re: Firefox è già avviato ma non risponde .....
« Risposta #4 il: 15 Marzo 2006 13:08:21 »
provate tutte, inutilmente. il file non si fa cancellare perchè utlizzato da un programma che anche con il TM non sono stato in grado di terminare. Ho adottato la "soluzione finale": ho eliminato tutte le cartelle (anche nascoste) che contenevano dati di firefox, sotto qualsiasi utente, ho riavviato e reinstallato. magia .... funziona. il problema è che ora ho perso tutti i dati relativi a password che avevo precedentemente salvato. Sapete dove sono recuperabili ? il cestino non l'ho svuotato. Ciao e grazie ancora per l'aiuto.

Reb00t

  • Visitatore
Re: Firefox è già avviato ma non risponde .....
« Risposta #5 il: 15 Marzo 2006 13:50:47 »
A questo punto dovresti recuperare dal cestino la cartella del tuo profilo (nomeacaso.default, di solito) ed importare in quello nuovo (che si è creato automaticamente al successivo avvio di Firefox) le tue impostazioni. Nei topic importanti di questa sezione è spiegato quali. Se hai qualche dubbio, chiedi pure ;)

Ciao.

Offline merovigio

  • Post: 1
Re: Firefox è già avviato ma non risponde .....
« Risposta #6 il: 29 Ottobre 2006 09:58:18 »
Aiuto!!
Anche io ho lo stesso problema mi dice:
"Firefox è già avviato, ma non risponde. Per aprire una finestra si deve chiudere il processo esistente di Firefox o riavviare il sistema."
Ho disinstallato ff, cancellato la cartalla ...\Dati applicazioni\Mozilla... pulito il registro di configuzione con regclean, cancellato tutto quello che rimaneva nella cartella Programmi installazione.
Ho perfino installato una versione successiva di ff dalla 1.5.1 alla 2, ma il problema rimane, non c'è sul taskmanager assolutamente nessun processo che riguardi ff.
Che fare?
Windows 2000 Professional, versione Firefox 1.5.0.4 e provata anche la versione Firefox 2.

Offline Mystere

  • Post: 17
Re: Firefox è già avviato ma non risponde .....
« Risposta #7 il: 29 Ottobre 2006 12:36:22 »
 Anche io mi associo , vedi pochi post indietro . A chi mi ha risposto (credo moderatore) dico che ho disinstallato tutti i firefox ma che il problema persiste . Evidentemente cè qualche cosa che non quadra in firefox se tutti noi abbiamo lo stesso problema .
 Sarema tutti sciocchi ? tutti imbranati ?? Mah ...

Offline Underpass

  • I've got fabric to sell
  • Amministratore
  • Post: 17040
    • Mozilla Italia
Re: Firefox è già avviato ma non risponde .....
« Risposta #8 il: 29 Ottobre 2006 12:41:58 »
Finora due persone hanno riportato il problema. E nessuno dello staff si è mai sognato di apostrofare i due utenti con simili epiteti - né mai succederà.

Per cui: se questa è una richiesta di supporto, sarà dato supporto.

Per altre comunicazioni non immediatamente inerenti al problema, tutti gli utenti sono pregati di utilizzare i PM

Grazie per la collaborazione.

Offline LittleTux

  • Post: 66
Re: Firefox è già avviato ma non risponde .....
« Risposta #9 il: 29 Ottobre 2006 13:59:27 »
Aiuto!!
Anche io ho lo stesso problema mi dice:
"Firefox è già avviato, ma non risponde. Per aprire una finestra si deve chiudere il processo esistente di Firefox o riavviare il sistema."
Ho disinstallato ff, cancellato la cartella ...\Dati applicazioni\Mozilla... pulito il registro di configurazione con regclean, cancellato tutto quello che rimaneva nella cartella Programmi installazione.
Ho perfino installato una versione successiva di ff dalla 1.5.1 alla 2, ma il problema rimane, non c'è sul taskmanager assolutamente nessun processo che riguardi ff.
Che fare?
Windows 2000 Professional, versione Firefox 1.5.0.4 e provata anche la versione Firefox 2.

per curiosità ... prova

- creare un file .bat con il seguente contenuto
Citazione
set MOZ_NO_REMOTE=1
start "Firefox" "C:\Programmi\Mozilla Firefox\firefox.exe" -p
set MOZ_NO_REMOTE=0
e a eseguire il file .bat
NB "C:\Programmi\Mozilla Firefox\" dev'essere sostituito il percorso dove si trova l'eseguibile "firefox.exe"

- ad utilizzare le versioni portabili di firefox (http://portableapps.com/) se ti fanno lo stesso scherzo ...

- se hai qualche firewall/antivirus/altro ... prova eventualmente a disattivarli temporaneamente (magari offline ... è + sicuro)

Ciao

0 Utenti e 1 Visitatore stanno visualizzando questo topic.